Menu
Reply
rogerm
  • 26
  • 0
  • 4
On our wavelength
885 Views
Message 1 of 4
Flag for a moderator

Playback

Hi
I have been trying to view last Monday's episode no. 2 of 'Murder in the Car Park' from Channel 4.
I had no trouble finding the show via Home/Playback/Last 7 days/Monday. 
But then, I  see just a few minutes of playback followed by a failure message, 'this programme is unavailable'. It then tells me I have a network problem, e.g. a cable is not connected!
This surely can't be right as I have working Broadband, Email and Cable TV channels! 
Rogerm
PS I did eventually manage to view the show from the Channel 4 TV website but I'd like to know what's wrong with my VM playback option and has anybody else encountered the same problem?

0 Kudos
Reply
newapollo
  • 5.67K
  • 911
  • 1.33K
Hero
870 Views
Message 2 of 4
Flag for a moderator

Re: Playback

Hi rogerm,

I've just used the new All 4 app on my V6 and watched the program for 10 minutes without any issues. Not my cuppa tea though, so back to the football 😄

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
0 Kudos
Reply
rogerm
  • 26
  • 0
  • 4
On our wavelength
843 Views
Message 3 of 4
Flag for a moderator

Re: Playback

Yes, I could view the  the programme on my PC from the Channel 4 website.
I'm concerned, however, as to why the stream kept failing when I had chosen to view it via VM playback.
rogerm   

0 Kudos
Reply
Katie_WT
  • 4.82K
  • 293
  • 545
Forum Team
Forum Team
658 Views
Message 4 of 4
Flag for a moderator

Re: Playback

Hi there @rogerm

 

Thanks for popping by - sorry that you had some issue with a show you were trying to watch last week. 

 

When you advise "playback" can you advise how you chose to watch this? 

 

Was it via CatchUp or OnDemand or was it a recording you had made from live TV?

 

Did you attempt to try any other shows to see if the same issue happened with them? Usually this message can appear when there is a slight connection to our network - live tv will work fine, but the Catch-Up section can be impacted. 

 

Have you tried since your post? 

 

If you are still having this issue on this and other shows, please try reconnecting your box to the network using these steps: 

 

Home> Help&Settings> Settings> Network> Connect to Virgin Media Service Now

 

Please pop back if you need anything further 🙂 

 

Cheers

Katie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply