Menu
Reply
Kim8
  • 4
  • 0
  • 0
Joining in
963 Views
Message 1 of 6
Flag for a moderator

Pixellation

Have been experiencing bad pixellation on most channels but worst on BBC/ STV and C4. I’m in Area 11. Resetting box hasn’t worked at all. Many thanks for help.

0 Kudos
Reply
Nathans
  • 55
  • 13
  • 11
Forum Team (Retired)
Forum Team (Retired)
918 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: Pixellation

Check all connections are tight from wall socket to the back of your box as these sometimes come loose and cause this. Also if you have an attenuator on the back of your box you could try removing it to see what happens. Hope this helps you. Ps attenuators have numbers on them and writing telling you the value of it normally 3/6/10/15/20


Here to help! I'm a technician helping out whilst working from home. Find out more


Kim8
  • 4
  • 0
  • 0
Joining in
893 Views
Message 3 of 6
Flag for a moderator

Re: Pixellation

Thanks for taking the time to help. I will check everything properly. We do have an attenuator so will remove that and see if that makes a difference. Fingers crossed! 

0 Kudos
Reply
Kim8
  • 4
  • 0
  • 0
Joining in
793 Views
Message 4 of 6
Flag for a moderator

Re: Pixellation

Removed the attenuator and reconnected making sure everything was tightened up but still getting pixellation - not sure if we can sort this without an engineer? Any thoughts welcome! We are in Area 11 and no faults logged? 

0 Kudos
Reply
Kim8
  • 4
  • 0
  • 0
Joining in
790 Views
Message 5 of 6
Flag for a moderator

Re: Pixellation

Resetting the TiVo box seems to sort it temporarily? Weird? 

0 Kudos
Reply
Jo-L
  • 1
  • 0
  • 0
Just joined
451 Views
Message 6 of 6
Flag for a moderator

Re: Pixellation

 Hi I'm also having problems with pixelation - on all channels and for 2/3 days now. I have tried a different HDMI slot and rebooting tv & tivo box and tightening all connections but it doesn't help. The problem has been worse in an evening.

Thanks

0 Kudos
Reply