Menu
Reply
Chantelleej
  • 9
  • 0
  • 0
Tuning in
779 Views
Message 1 of 5
Flag for a moderator

On Demand not working consistently

Hi all

I got my TiVo box about 4 weeks ago and the On Demand light is always flashing with error code V210 (tonight this is the code, may have had some others..!) saying it can't connect. Is this a regular occurance for others?

I would say that in a week it's out of action 4 days out of 7 with re-starts at the box, at the wall...It's not reliable at all! My internet connection is all fine and cables plugged in as needed. 

Thanks for any advice on how to approach this! 

Tags (1)
0 Kudos
Reply
japitts
  • 12.21K
  • 1.7K
  • 2.63K
Very Insightful Person
Very Insightful Person
758 Views
Message 2 of 5
Flag for a moderator

Re: On Demand not working consistently

First thing's first - which TV box do you have - is it a TiVo or a V6? If you're not sure, check here

The two boxes use different methods to connect to the internet to use On Demand, so advice and possible resolution differs.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Chantelleej
  • 9
  • 0
  • 0
Tuning in
752 Views
Message 3 of 5
Flag for a moderator

Re: On Demand not working consistently

Yep, it's a TiVo box, as I stated on my initial post 🙂

0 Kudos
Reply
japitts
  • 12.21K
  • 1.7K
  • 2.63K
Very Insightful Person
Very Insightful Person
743 Views
Message 4 of 5
Flag for a moderator

Re: On Demand not working consistently

Great stuff - unfortunately many people (innocently) post on here and get the two mixed up - you mentioned about having this box new quite recently, which if it's a new install would be the exception rather than the norm. Since the boxes connect differently, it doesn't hurt to check 😉

Anyhow, the TiVo has its internet connection inbuilt and carried on the same coax cable as your TV signals - you've not mentioned problems with live TV so I'll assume that's all good.

On the front-left of the box, what I suspect you're reporting is the "heartbeat" online light is flashing? If so, you have a service or box fault and I can only suggest you report that to VM Faults.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Chantelleej
  • 9
  • 0
  • 0
Tuning in
572 Views
Message 5 of 5
Flag for a moderator

Re: On Demand not working consistently

Great, thanks for the advice. Yep live TV is all okay. It seems to have had a few days of being steady and not flashing so I'll see how it goes and then if it persists, will get it looked at - thanks! 

0 Kudos
Reply