Menu
Reply
BC4
  • 5
  • 0
  • 0
Joining in
755 Views
Message 1 of 5
Flag for a moderator

On Demand Not Working Properly

Hi,

I've had an issue with the On Demand Service not working properly for a while on my TIVO box.

As other members have experienced, a programme will play for about 15 mins then the box will disconnect from the Virgin Media Media Network or say 'Not Available' 602.

Spoken to VM a number of times: advised to reset broadband hub (even though the TIVO has it's own internal modem), reset box etc. but this has not fixed the issue.

Really frustrating!

Question is: is my TIVO box faulty or is there a general issue on the VM Network? Service Status says no issues.

Any ideas folks?

Many thanks.

0 Kudos
Reply
japitts
  • 10.49K
  • 1.47K
  • 2.11K
Very Insightful Person
Very Insightful Person
738 Views
Message 2 of 5
Flag for a moderator

Re: On Demand Not Working Properly

Do you have a TiVo, or a V6? You've posted this in the V6 forum (not a big problem), but mentioned having a TiVo with internal modem. Just need to make sure.

The advice on resolving this, does differ between the 2 boxes.

 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
BC4
  • 5
  • 0
  • 0
Joining in
733 Views
Message 3 of 5
Flag for a moderator

Re: On Demand Not Working Properly

Hi,

Sorry for posting in the V6 forum, it's a TiVo box.

I've spoken to VM again this morning and they say it's a problem with the Network Exchange - resetting the box will work temporarily but the box will disconnect again.

I've been told this twice now.

I guess I'll have to wait and see.

Thanks.

0 Kudos
Reply
japitts
  • 10.49K
  • 1.47K
  • 2.11K
Very Insightful Person
Very Insightful Person
731 Views
Message 4 of 5
Flag for a moderator

Re: On Demand Not Working Properly

No problem, just avoids confusion if we know - that's all. If resets are only ever resolving this problem temporarily, it's common sense that there's an underlying fault that needs resolving - and VM really should be dealing with that.

Having said that, if you have a TiVo then on the assumption that you have VM broadband (which is a requirement) you have one of 2 options here.

1: Insist that this is treated as a service fault, and VM either arrange an engineer visit to investigate the underlying fault, or a box-swap. It would be interesting to know what's happening with your box's "Heartbeat" (online) light when this problem happens - third from the right on the front-left, I'd guess it's flashing.

2: Consider your overall package with VM, whether you can renegotiate a newer bundle, and bag a box-swap into the newer V6 into the bargain. Much improved, much newer, much faster... as long as you also have VM home broadband.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
BC4
  • 5
  • 0
  • 0
Joining in
725 Views
Message 5 of 5
Flag for a moderator

Re: On Demand Not Working Properly

Hi,

Many thanks for the advice, I'll see how things go but am not hopeful to be honest.

I'll see if I can bag a V6 box as you suggest.

 

0 Kudos
Reply