Menu
Reply
Cocobeanie22
  • 16
  • 1
  • 0
On our wavelength
787 Views
Message 1 of 14
Flag for a moderator

Not working

I cannot get catch up to work on any of my boxes despite doing the troubleshooting.

 

cannot get through to anyone and my contract ends on 19th jan so looking for an alternative provider also not wanting to pay for a service that I cannot access ?

 

please advise 

0 Kudos
Reply
japitts
  • 14.38K
  • 1.92K
  • 3.28K
Very Insightful Person
Very Insightful Person
777 Views
Message 2 of 14
Flag for a moderator

Re: Not working

Which TV box do you have - is it a TiVo or a V6? If you're not sure, check here - both boxes connect to the internet (for OnDemand) differently.

You've not said what's happening when you try to use OnDemand, do you get any error messages, for example?

You've not said what "doing the troubleshooting" involved, so we'll assume nothing, cover the basics and work up 😉

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Cocobeanie22
  • 16
  • 1
  • 0
On our wavelength
769 Views
Message 3 of 14
Flag for a moderator

Re: Not working

It is a v6 box and I have done all the troubleshooting as displayed on the help section and also as you tube says.

 

 

0 Kudos
Reply
japitts
  • 14.38K
  • 1.92K
  • 3.28K
Very Insightful Person
Very Insightful Person
763 Views
Message 4 of 14
Flag for a moderator

Re: Not working

Great stuff - so the V6 connects to the internet via your homehub - how is the V6 connected, is it WiFi or Ethernet?

If you follow Home > Help & Settings > Settings > Network, the connection status (including WiFi strength if appropriate) is shown in the top-right. What is shown?

And are you getting any error messages when you try to use OnDemand? This can often give a very good indicator of where to look, for the cause of your problem.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Cocobeanie22
  • 16
  • 1
  • 0
On our wavelength
725 Views
Message 5 of 14
Flag for a moderator

Re: Not working

Ethernet cable

 

i have tried with just WiFi and still not working 

0 Kudos
Reply
japitts
  • 14.38K
  • 1.92K
  • 3.28K
Very Insightful Person
Very Insightful Person
715 Views
Message 6 of 14
Flag for a moderator

Re: Not working

What is shown in the top-right corner of the network connections screen? Home > Help & Settings > Settings > Network.

And are you getting any error messages?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Cocobeanie22
  • 16
  • 1
  • 0
On our wavelength
708 Views
Message 7 of 14
Flag for a moderator

Re: Not working

Just says not available at this time.

 

ni problems with the service in my area either all lights etc are on as should be

0 Kudos
Reply
japitts
  • 14.38K
  • 1.92K
  • 3.28K
Very Insightful Person
Very Insightful Person
700 Views
Message 8 of 14
Flag for a moderator

Re: Not working

I'm pretty sure there should still be a numeric error message associated with that - are you able to take a photo of the error and upload it to this thread? (remember it will need to be manually approved before being publicly visible)

In the meantime, have you tried restarting your V6?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Cocobeanie22
  • 16
  • 1
  • 0
On our wavelength
695 Views
Message 9 of 14
Flag for a moderator

Re: Not working

No error just says cannot connect right now.

 

yes I’ve restarted numerous times and still the same.

 

ive tried it on all 3 boxes as well 

0 Kudos
Reply
japitts
  • 14.38K
  • 1.92K
  • 3.28K
Very Insightful Person
Very Insightful Person
687 Views
Message 10 of 14
Flag for a moderator

Re: Not working

In the absence of a picture of the error, I can only suggest calling 0800 5610061 to check for area faults (this often quotes issues more local than the online one), and then calling Virgin Media to report your issue. If all 3 of your boxes are affected, there could genuinely be an area fault and this is unlikely to be reported on the online status page.

If you were able to post a picture of the error, it's possible someone on here may be able to offer further advice and possibly save you that support call.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply