Menu
Reply
Alfiebear123
  • 1
  • 0
  • 0
Settling in
636 Views
Message 1 of 4
Flag for a moderator

No signal

no wifi and disturbed tv channels hub 3 is green. Nxt door is the same

0 Kudos
Reply
newapollo
  • 6.46K
  • 1.01K
  • 1.6K
Very Insightful Person
Very Insightful Person
634 Views
Message 2 of 4
Flag for a moderator

Re: No signal

Hi Alfiebear123,

Have you looked at Check service status at the top of the page? You can also a run a test on your equipment from there.

If nothing is showing  you could also try the  Service Status number  0800 561 0061.  This often gives details of more local issues down to postcode level.

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click to mark as a Helpful Answer or use Kudos to say thanks


0 Kudos
Reply
japitts
  • 12.05K
  • 1.67K
  • 2.59K
Very Insightful Person
Very Insightful Person
629 Views
Message 3 of 4
Flag for a moderator

Re: No signal

I'm going to risk asking something that is really better placed in the broadband sections, but nevermind your WiFi... is your broadband working? (WiFi is just the connection between your devices and the router - it's the onward broadband from the router to the internet that's more important).

Having said that... if you potentially have broadband issues and your TV is breaking up, you may well have a network fault on your hands.

As newapollo mentions, 0800 5610061 often lists localised faults, otherwise report your fault (or you'll just be waiting for others to do so instead) - 150 from a VM landline or 0345 4541111 from any other phone.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Steven_L
  • 5.28K
  • 371
  • 537
Forum Team
Forum Team
388 Views
Message 4 of 4
Flag for a moderator

Re: No signal

Hey @Alfiebear123,

 

Sorry to hear of the problems that you've been having with your connection. I have looked into your account and can see that you have had an engineer visit to resolve a problem with your upstream. 

 

Is everything working as it should for you now?

 

 

Regards

Steven_L

0 Kudos
Reply