Menu
Reply
mbbryant1961
  • 7
  • 0
  • 0
Tuning in
390 Views
Message 1 of 3
Flag for a moderator

No signal on channel 1,2,3 and 4

  • For the last 4 weeks my TiVo box either shows a pixelated picture or no picture at all along with a error code WO2. When checked it says that I need to reset my TiVo box. Well, having reset the box more times than I care to write about I can assure you that the issue is not with the box. Apart from every thing else it's only BBC1, BBC2, ITV3 and Channel 4 that doesn't work.  All other channels work. So any ideas as when I call the help line they are hopeless and just repeat the same 'reset and restart' rubbish. This is getting very frustrating to be told it's not a problem at virgins end.... I didn't realise my TiVo box could be so selective on faults! I think my time with Virgin may be ending soon☹️
0 Kudos
Reply
Jodi_S
  • 1.42K
  • 90
  • 146
Forum Team
Forum Team
312 Views
Message 2 of 3
Flag for a moderator

Re: No signal on channel 1,2,3 and 4

Hi mbbryant1961,

 

Thanks for posting on our community forums. Apologies that you're having issues viewing certain channels with our services.

 

We know how frustrating this can be when you have to reboot our box to view a channel. 

 

What happens after you have rebooted the box? Does it clear the picture at or all does the same problem persist? Have you checked all the connections are secure from the box to the TV and possibly another HDMI cable.

 

Many thanks Jodi

0 Kudos
Reply
mbbryant1961
  • 7
  • 0
  • 0
Tuning in
267 Views
Message 3 of 3
Flag for a moderator

Re: No signal on channel 1,2,3 and 4

I have restarted, checked wires and I have been out to the external connections, all are good and tight. The channels. Came back a couple of days ago, then a day later went again. To be clear this is only happens on BBC1, BBC2, ITV1 and Channel 4. All the others are fine and working. 

I have an engineer coming on Tuesday and the channels came back overnight. So not sure what they can do. We shall see.

0 Kudos
Reply