Menu
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
177 Views
Message 1 of 3
Flag for a moderator

No service

Hi all, as of last night (23rd) we have had no internet service or stable TiVo service

and cannot get a hold of any body to report a fault, we have been constantly on the telephone redialling every 40 minutes after automatic disconnection and we are getting a little frustrated. dies any one have any ideas the error code is w02, which materialises as a very disrupted picture and a message to reboot. We have done this, checked all connections and still the same.

0 Kudos
Reply
Highlighted
  • 39
  • 5
  • 4
Forum Team (Retired)
Forum Team (Retired)
105 Views
Message 2 of 3
Flag for a moderator

Re: No service

A error code of W02 normally points towards poor signal.

Please check all connections are hand tight

Also you could check external box has not been damaged.

No Gardening accidents.

If nothing obvious you need engineer.


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
Highlighted
  • 33
  • 2
  • 6
Forum Team (Retired)
Forum Team (Retired)
100 Views
Message 3 of 3
Flag for a moderator

Re: No service

This definitely looks like a signaling issue. I could run some diagnostics and check for any known issues in your area if you would like? 

Is so, please send me a PRIVATE MESSAGE with either your Virgin Media Landline Number or your Account Number and Area Reference. 

I also advice to check for any loose connections on any cables such as at splitters or at the isolator(where the cable comes through your wall) as well as checking whether the little box on your outside wall does look damaged/tampered with. 

Liam


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply