Menu
Reply
Chalton17
  • 2
  • 0
  • 0
Joining in
1,205 Views
Message 1 of 4
Flag for a moderator

No channel connection

I've lost sound and picture on all channels, although they are there in the guide but I get a blank screen when I click onto any channel. The same for on-demand movies - I can click on to each one but when I tried a preview it wouldn't play. The weird thing is, sometimes it's ok for a few minutes but then it goes off again if I change channels.

Also, the writing on the menus seems quite faint. 

I've had a new Tivo box and when I rang Virgin to say the problem was still there they said they would send another one. I can't believe it's the box at fault as it would be unlikely to be both of them. 

Could it be a problem with the HDMI cable? Or can anyone suggest anything else?

 

 

 

 

0 Kudos
Reply
japitts
  • 18.22K
  • 2.36K
  • 4.17K
Very Insightful Person
Very Insightful Person
1,202 Views
Message 2 of 4
Flag for a moderator

Re: No channel connection

If there's a problem with your incoming TV signal or TiVo, then there should be an error message or code on-screen when you get the blank-screen on live TV.

Can you play recorded programmes ok? You've mentioned VoD is doing the same.


@Chalton17 wrote:

Could it be a problem with the HDMI cable?


I'd normally expect all video output from your V6 to be affected by this, and you say the menus etc re ok, however....there's an easy way to find out - try another one. Also try swapping to another HDMI port on your TV.

Do other devices connected to the same TV work as expected? Games console, DVD player, etc?

If the TV has an inbuilt Freeview tuner, does it work?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Chalton17
  • 2
  • 0
  • 0
Joining in
1,192 Views
Message 3 of 4
Flag for a moderator

Re: No channel connection

Hi, thanks for your reply.

No error messages, just the usual menu bar at the bottom which you normally get when you first go onto a channel.

I don't know about recorded programmes, as I haven't been able to get onto anything to record with the new box, although I could put the original one back to try it.

There is only one HDMI port on my TV (which surprised me as it's a new Panasonic, only purchased last year). I don't have anything else connected to the TV but everything inbuilt works - Netflex, iPlayer etc.

I think I'll try a new cable. If that doesn't work, I could do with an engineer coming to take a look, although I'm not sure how easy it would be to get them to send someone out.

0 Kudos
Reply
Ayisha_B
  • 3.33K
  • 124
  • 304
Forum Team
Forum Team
1,084 Views
Message 4 of 4
Flag for a moderator

Re: No channel connection

Hi @Chalton17,

 

Welcome to our Community Forums and thanks for posting.

 

I am sorry to hear you have been having some issues with your services. I have taken a look at your account and can see you have spoken to our team yesterday and a technician has been booked for you 🙂 

 

Let us know how the visit goes.

Ayisha_B
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply