Menu
Reply
AlanW1
  • 6
  • 0
  • 0
Joining in
1,015 Views
Message 1 of 6
Flag for a moderator

N27/ C130/ network cable unplugged/ to be announced message issues

Hi, 

Just wondering if anyone can help, I've been receiving the N27, C130, Network cable unplugged issues. I've tried the advices provided online i.e. rebooting, checking wires, unplugging and replugging wires etc. Nothing has worked. The TiVo box isn't connected to the network, saying the network cable is unplugged and I don't have any programming. 

There doesn't seem to be an area service problem, and looking through the past forums I am assuming it's an internal modern connection issue within the TiVo box. 

Has anyone received any solution to resolve this problem which they can share? Or do I need to spend ages on the phone to get his issue resolved ? 

0 Kudos
Reply
japitts
  • 14.38K
  • 1.92K
  • 3.28K
Very Insightful Person
Very Insightful Person
990 Views
Message 2 of 6
Flag for a moderator

Re: N27/ C130/ network cable unplugged/ to be announced message issues

Which box do you have?

Check here if you're not sure. They connect to the internet differently, so advice differs.

On the assumption it's the original TiVo, do you have any flashing lights on the front-left of the box? Second from left is the "online" light which indicates your box's inbuilt internet connection. Flashing is bad, static is good.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
AlanW1
  • 6
  • 0
  • 0
Joining in
976 Views
Message 3 of 6
Flag for a moderator

Re: N27/ C130/ network cable unplugged/ to be announced message issues

TiVo Box. Reading from other posts I think it's an internal modern issue. People in other posts got the issue resolved with help from moderators. Only asking here to see if there anything I can physically do myself to get it resolved. 

0 Kudos
Reply
japitts
  • 14.38K
  • 1.92K
  • 3.28K
Very Insightful Person
Very Insightful Person
964 Views
Message 4 of 6
Flag for a moderator

Re: N27/ C130/ network cable unplugged/ to be announced message issues

Lovely - as I suspected, but didn't want to assume. Grave error in all things tech support...

As per my previous post, do you have any flashing lights on the front-left of the box? Second from left is the "online" light (next to a "heart" symbol on the box) which indicates your box's inbuilt internet connection. Flashing is bad, static is good.

If that light is flashing, then you're best off calling VM Faults to report it. Stick to the line of "my online light is flashing" and the faults agent should either arrange a replacement box or engineer visit.

If you have VM broadband, and are in a position to review your whole package with a view to recontracting, you could do a lot worse than consider swapping to a V6 box.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
AlanW1
  • 6
  • 0
  • 0
Joining in
961 Views
Message 5 of 6
Flag for a moderator

Re: N27/ C130/ network cable unplugged/ to be announced message issues

Hi,

The 1st light is green. The 2nd light under the heart is flashing green. The 3rd light is off. 

 

 

0 Kudos
Reply
japitts
  • 14.38K
  • 1.92K
  • 3.28K
Very Insightful Person
Very Insightful Person
958 Views
Message 6 of 6
Flag for a moderator

Re: N27/ C130/ network cable unplugged/ to be announced message issues

Yep, that's the inbuilt internet failing or failed.

No internet causes a loss of OnDemand, also no connection for the TV Guide to update.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply