forumarchive,nothingtosee,
Menu
Reply
Daz76
  • 18
  • 1
  • 0
On our wavelength
446 Views
Message 1 of 4
Flag for a moderator

Missing channels

Upgraded package before now all my standard (basic) channels have gone with error code 7400 on screen which I believe is activation issue. Sat in queue for 45 mins then was put on hold and cut off. Any ideas, had this v6 box years so it’s not new or doesn’t need activating?

0 Kudos
Reply
japitts
  • 8.59K
  • 1.2K
  • 1.66K
Very Insightful Person
Very Insightful Person
423 Views
Message 2 of 4
Flag for a moderator

Re: Missing channels

As per https://www.virginmedia.com/help/virgin-tv-error-codes/7400 this is an equipment activation error that can only be resolved by either the steps on the support page, or calling in.

If you've recently changed something on your package, it's quite likely that the wrong box has been deactivated somewhere, somehow. Make a note of the serial numbers before you call in - for cross-checking.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Daz76
  • 18
  • 1
  • 0
On our wavelength
404 Views
Message 3 of 4
Flag for a moderator

Re: Missing channels

Still no joy spoke to agent passed me through to technical as everything looked ok - to be cut off. Back in the queue now on the phones 🙄

0 Kudos
Reply
LittleMick73
  • 4.8K
  • 498
  • 820
Superstar
359 Views
Message 4 of 4
Flag for a moderator

Re: Missing channels

Hi that code means the box needs activating, so it may be possible its accidentally deactivated at virgins end. Regards Micky
0 Kudos
Reply