Menu
Reply
Harlpop
  • 18
  • 0
  • 1
On our wavelength
1,859 Views
Message 1 of 6
Flag for a moderator

Loss of sevices

Hi  

Since Friday evening , Ive had loss of all services  , broadband , tv , landline and wifi  

I understand that we have had some terrible weather  but other service  providers  have not been effected  as badly   , Ive just ran a check and it says my services will be back on at 2.20 AM  so another day of missing live football  and not being able to watch any of my apps this evening , all of which comes at a price !!!

0 Kudos
Reply
japitts
  • 19.24K
  • 2.49K
  • 4.4K
Very Insightful Person
Very Insightful Person
1,845 Views
Message 2 of 6
Flag for a moderator

Re: Loss of sevices

Are you checking your service status on the automated line?

0800 5610061 often gives better results for localised issues that loss-of-service tends to be.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Harlpop
  • 18
  • 0
  • 1
On our wavelength
1,798 Views
Message 3 of 6
Flag for a moderator

Re: Loss of sevices

And all services   are off again !!!

0 Kudos
Reply
Zak_M
  • 6.12K
  • 315
  • 545
Forum Team (Retired)
Forum Team (Retired)
1,762 Views
Message 4 of 6
Flag for a moderator

Re: Loss of sevices

Good morning @Harlpop

 

Welcome to the forums and thank you for taking the time to post. 

 

I am sorry to hear that you have been experiencing some issues with loss of services how have things been since your post? 

 

Kind regards,

Zak_M

0 Kudos
Reply
Harlpop
  • 18
  • 0
  • 1
On our wavelength
1,712 Views
Message 5 of 6
Flag for a moderator

Re: Loss of sevices

Services were more or less completely  lost all weekend , since then  its been going off ,

I mean it hasn't  even been worthwhile trying to watch a movie or box set  , in case int goes down 

I just had a neighbour around to ask if my TV was down again !

0 Kudos
Reply
Kath_F
  • 33.72K
  • 1.3K
  • 2.73K
Forum Team
Forum Team
1,649 Views
Message 6 of 6
Flag for a moderator

Re: Loss of sevices

Hi Harlpop, 

Thanks for coming back to us to update us on things. We're sorry to hear things haven't got any better. 

I've taken a look at the account and can see that your Hub is online and working fine which suggests the internet connection is on and working for you. Your TV box is showing as offline currently in standby. 

There was an outage on Thursday which has since been resolved so if you're still having an issue please turn the hub and V6 box off at the mains and leave off for a few minutes so it can refresh. 

Keep us posted on how things go. 

Thanks,

Kath_F
Forum Team




New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply