Menu
Reply
Benny8910
  • 3
  • 0
  • 1
Tuning in
1,030 Views
Message 1 of 5
Flag for a moderator

Loading stuck on 16%

Had to take all cables out and now only loading to 16%, have made sure all cables are correctly in, tried the box in my living room and it's working fine, so the box isn't the issue can anyone shed any light

 

0 Kudos
Reply
Ernie_C
  • 18.18K
  • 1.98K
  • 4.41K
Very Insightful Person
Very Insightful Person
1,015 Views
Message 2 of 5
Flag for a moderator

Re: Loading stuck on 16%

If it’s not the box then it must be the cable. You are either not connecting the cabling correctly or have damaged it when dismantling it.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Benny8910
  • 3
  • 0
  • 1
Tuning in
1,010 Views
Message 3 of 5
Flag for a moderator

Re: Loading stuck on 16%

I can still watch my recorded shows and also see the tiles above, just cannot get tv

0 Kudos
Reply
Ernie_C
  • 18.18K
  • 1.98K
  • 4.41K
Very Insightful Person
Very Insightful Person
1,008 Views
Message 4 of 5
Flag for a moderator
Helpful Answer

Re: Loading stuck on 16%

The TV channels come down the cable.

All I can suggest is to disconnect and reconnect the cable again before requesting an engineer visit.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Benny8910
  • 3
  • 0
  • 1
Tuning in
998 Views
Message 5 of 5
Flag for a moderator

Re: Loading stuck on 16%

Sorted thanks it was the white cable had a kink in it