Menu
Reply
Highlighted
  • 7
  • 0
  • 0
Joining in
278 Views
Message 1 of 5
Flag for a moderator

Is it my box or a network error?

I'm having issues when I try to access catch up TV via my (ageing) tivo box. 

I can (sometimes) watch a 40 min episode from sky's service then I get an error. Its normally error C130 but I've also had C133, V217 and N27. The box is fine all day every day until I get an error then I have to turn off and restart. As you can imagine after 6 episodes of this I'm getting a little "Fed up!". I've looked at the codes online and they all seem to be network related so I've checked all the connections I can but nothing is loose.

After spending over an hour waiting for customer services to pick up on Friday (I gave up after 1hr 4.5min) I thought a post on here might be more useful (and I'll yet results faster). 

I'm hoping to call again tomorrow morning (when it fails again) and wait the whole day if needed. But what's your thoughts.

Screwed Box or is it something else? Also want to see if I can get a SH3 as my hub 2 is WAY TOO. OLD now.🤣

Many thanks! 

0 Kudos
Reply
Highlighted
  • 4.51K
  • 469
  • 787
Community elder
226 Views
Message 2 of 5
Flag for a moderator

Re: Is it my box or a network error?

Hi you are doing the right thing by being tenacious and persevering on the phone, so many on here saying they can't get through. Regards Micky
0 Kudos
Reply
Highlighted
  • 1.88K
  • 95
  • 174
Forum Team
Forum Team
97 Views
Message 3 of 5
Flag for a moderator

Re: Is it my box or a network error?

Hi AmateurIOT. Thanks for posting. 

I am sorry to hear you're having issues with your TiVo box.  I would like to take a closer look into this for you. To enable me to do so, I am going to send you a private message. Please look out for the purple envelope in the top right of your screen.

Regards


Lee_R

0 Kudos
Reply
Highlighted
  • 5.2K
  • 650
  • 1.02K
Very Insightful Person
Very Insightful Person
91 Views
Message 4 of 5
Flag for a moderator

Re: Is it my box or a network error?

I can see @Lee_R from the staff team has already responded and has this in-hand, so I'm slightly reluctant to add a tuppenth.. for the benefit of others reading this post...

The TiVo's internet connection is inbuilt, so if the live TV channels are generally ok, that would tend to prove the co-ax cxable as ok. However, on the front-left of the box there's a series of green lights. The second from left has a painted heart symbol next to it and indicates the "online" status of the internet connection.

This should be solidly on, but quite often if you get dropped VOD, problems with streaming apps or any other symptoms of a failed internet connection - this light can sometimes be flashing, which indicates a fault somewhere.

@AmateurIOT- pick up the PM from VM staff and hopefully that'll help get you sorted.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 1.88K
  • 95
  • 174
Forum Team
Forum Team
85 Views
Message 5 of 5
Flag for a moderator

Re: Is it my box or a network error?

Here's hoping @japitts  🙂

0 Kudos
Reply