Menu
Reply
  • 4
  • 0
  • 0
Jenny52
Joining in
147 Views
Message 1 of 4
Flag for a moderator

Hayu on the move code not working

Hi tried to use the Hayu code to watch Hayu on the move but I keep getting “Sorry, something went wrong!” Message each time. I’ve been trying for several weeks, I’ve re-set all equipment but the code remains the same & so does the error message. I’ve tried with and without the VM prefix!

0 Kudos
Reply
  • 868
  • 27
  • 50
Forum Team
Forum Team
80 Views
Message 2 of 4
Flag for a moderator

Re: Hayu on the move code not working

Hi Jenny52

 

Welcome to the Community and thanks for getting in touch. 

 

I am sorry to hear you are experiencing problems whilst attempting to use HayU on the go. 

 

The code shouldn't need the VM prefix in order to work.  Have you tried to access this using different devices and on different browsers? Is it the same result?

 

If so, can you please pop a screenshot of the error you are getting and we can go from there. 

 

Thanks 

Nat
0 Kudos
Reply
  • 4
  • 0
  • 0
Jenny52
Joining in
43 Views
Message 3 of 4
Flag for a moderator

Re: Hayu on the move code not working

Hi, here is the screen shot. I’ve tried to get the code from both of my TVs which give me different codes and yes I’m entering without the VM prefix.

 

2A7591D6-9477-4149-AD03-A4A2125EFC7D.png

 

0 Kudos
Reply
  • 4
  • 0
  • 0
Jenny52
Joining in
32 Views
Message 4 of 4
Flag for a moderator

Re: Hayu on the move code not working

5E06BED2-01FF-4C96-9695-C5D7CD17603F.jpeg

 

0 Kudos
Reply