Menu
Reply
Highlighted
  • 4
  • 1
  • 1
Tuning in
386 Views
Message 1 of 6
Flag for a moderator

Error message 7400

Yesterday I set up my second TiVo box upstairs. My virgin install was a few months ago but I have only just got around to setting up the second which the fitter could not do on that day due to internal cable run issues.

cannot get through to virgin call centre and all the advice on line says call for the box to be activated. Can anyone help me do this myself?

thanks

tim

 

Tags (3)
0 Kudos
Reply
Highlighted
  • 184
  • 39
  • 54
Forum Team (Retired)
Forum Team (Retired)
381 Views
Message 2 of 6
Flag for a moderator

Re: Error message 7400

Hi,

If you PM me your account details; Account number, account holders name, 1st line of address, Site ID/Area code and Serial number for the V6 . To PM me go to this link https://community.virginmedia.com/t5/notes/composepage/note-to-user-id/729024 and ill be happy to look in to it for you.

Hope this helps
Jake
-------------------------------------------------------------------------------------
I am a Virgin Media Field Technician. All and any advice given is based on my experience in the field or my personal experiences with my own set up at home. If my answer was helpful to you please Mark as helpful or consider leaving the post some Kudos.
-------------------------------------------------------------------------------------
Want to save £50 off your bill by referring a friend? Send me a PM and I'll let you know how!


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
Highlighted
  • 564
  • 190
  • 163
Forum Team (Retired)
Forum Team (Retired)
381 Views
Message 3 of 6
Flag for a moderator

Re: Error message 7400

Hi,

It sounds like its not active to me, please send me a PM with your account number and area ref please and I can take a look for you.

Thanks, Chris





To PM just hover over my profile picture and click Send Message when the option comes up. Please don't post any of the info I've asked for in this thread as it's public

Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
Highlighted
  • 278
  • 37
  • 64
Forum Team
Forum Team
376 Views
Message 4 of 6
Flag for a moderator

Re: Error message 7400

Hi Tim, 

I hope you are well? 

With regards to your second box, the number for the activation team is 0800 953 9500. 

When you call in, you will require the serial number for your box (usually starts with AAAX...).

I hope this helps

Ed 


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
Highlighted
  • 6
  • 1
  • 1
Tuning in
356 Views
Message 5 of 6
Flag for a moderator

Re: Error message 7400

If the engineer has left you the box then the chances are he will of activated as he couldn't leave a box with you without it being accounted for, run through the set up and the box should eventually load up.

0 Kudos
Reply
Highlighted
  • 4
  • 1
  • 1
Tuning in
320 Views
Message 6 of 6
Flag for a moderator

Re: Error message 7400

Thanks Ed

the number you gave me went through the Same options menu as the main number so I just stayed on the line for 30 minutes and got to speak to a technician who activated it for me. All sorted now.

0 Kudos
Reply