Menu
Reply
  • 1
  • 0
  • 0
Kenny3381
Joining in
601 Views
Message 2 of 11
Flag for a moderator

Error code s102

Getting this code and TiVo box only 33% loaded now stuck , Any ideas thanks
0 Kudos
Reply
  • 17
  • 1
  • 2
Ellie2601
On our wavelength
687 Views
Message 1 of 11
Flag for a moderator

No Channels at all

All of my channels with my TiVo box have went off. For some reason I'm not able to check for faults in my area as it keeps saying it's the wrong page when I try??? I've tried unplugging the box and waiting then plugging it back in but now it's been stuck on starting up for 15 minutes now.
0 Kudos
Reply
  • 1
  • 0
  • 0
Denise341967
Joining in
616 Views
Message 3 of 11
Flag for a moderator

No Tv channels

Is there something wrong with the tv connection it says I have no channels
0 Kudos
Reply
  • 1
  • 0
  • 0
Lowe
Joining in
610 Views
Message 4 of 11
Flag for a moderator

No tv channels

No tv or internet.
0 Kudos
Reply
  • 14.19K
  • 1.52K
  • 3.08K
Very Insightful Person
Very Insightful Person
587 Views
Message 5 of 11
Flag for a moderator

Re: No tv channels

Are you in Scotland?

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

0 Kudos
Reply
  • 14.19K
  • 1.52K
  • 3.08K
Very Insightful Person
Very Insightful Person
586 Views
Message 6 of 11
Flag for a moderator

Re: No Channels at all

News coming in of a major network outage in Scotland:

https://community.virginmedia.com/t5/Virgin-TV/Loss-of-TV-amp-Broadband/td-p/3992557

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

0 Kudos
Reply
  • 64
  • 4
  • 35
Chris2110
Dialled in
583 Views
Message 7 of 11
Flag for a moderator

Re: No Channels at all

Just seen in the paper that Wifi and TV are down. Hope it gets sorted soon for you
0 Kudos
Reply
  • 2.36K
  • 126
  • 293
Forum Team
Forum Team
532 Views
Message 8 of 11
Flag for a moderator

Re: No tv channels

Hello Lowe

Thanks for your post on our Forums

Sorry for the loss of both TV and Internet services.

We did in fact have an outage in your area yesterday 

Looking at your services everything is showing online 

If you need anything else please jump back on here 

Gareth_L

0 Kudos
Reply
  • 2.68K
  • 88
  • 137
Forum Team
Forum Team
528 Views
Message 9 of 11
Flag for a moderator

Re: No Channels at all

Hi Ellie2601,

 

Thank you for your post. I'm sorry to hear this. 

 

Are you still having this issue?

 

^Martin

0 Kudos
Reply
  • 4.76K
  • 319
  • 288
Forum Team
Forum Team
507 Views
Message 10 of 11
Flag for a moderator

Re: Error code s102

Hi Kenny3381, 

Thanks for your post and welcome to our community. 

Sorry to hear you've been getting an error code on your TiVo box, this ins't good. 

Have you tried rebooting?

Is it still an issue since you posted? 

 

Have you thought about getting one of our V6 boxes?

Let us know, we're keen to help. 

Emma_C - Forum Team
0 Kudos
Reply