Menu
Reply
76CJH
  • 2
  • 0
  • 0
Joining in
1,969 Views
Message 1 of 6
Flag for a moderator

Error code s101

Hi, I have an Error code S101. Box loads and then gets stuck at 16%. I have restarted the box umpteen times, checked all connections, taken them off and put them back in again but it makes no difference. I cannot get through to support. If you want to upgrade then people are available!? Are staff just on sales lines? 

Any suggestions - Thanks. 

0 Kudos
Reply
japitts
  • 17.2K
  • 2.24K
  • 3.96K
Very Insightful Person
Very Insightful Person
1,949 Views
Message 2 of 6
Flag for a moderator

Re: Error code s101

Is this definitely a TiVo? Check here if you're not sure. Getting stuck at 16% is usually a missing connection, the coax most likely.

Is this a fault replacement, or has it just started doing this? Odd for any TV box to need loading in the first place unless something's provoked it.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
76CJH
  • 2
  • 0
  • 0
Joining in
1,911 Views
Message 3 of 6
Flag for a moderator

Re: Error code s101

Hi. Thanks for responding. It's a 4k box not a TiVo. It's been locked at 16% for months. We have another multi room box that is working fine. 

0 Kudos
Reply
Kath_F
  • 31.41K
  • 1.2K
  • 2.5K
Forum Team
Forum Team
1,905 Views
Message 4 of 6
Flag for a moderator

Re: Error code s101

Hi 76CJH, 

Thanks for your post and welcome to the forums. It's great having you on board with us in the Community. 

I'm sorry to hear that you are having an issue with your TV box. I have taken a look at the stats for your box and it's not contactable. Based on what you have said I would like to get an engineer out to take a look at things for you. I just need to confirm the address to ensure we are booking the visit on the correct account. 


I have sent you a private message regarding this. Just click on the little plum envelope at the top right hand side of the page to access your inbox.


Thanks,

 

Kath_F
Forum Team




New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
japitts
  • 17.2K
  • 2.24K
  • 3.96K
Very Insightful Person
Very Insightful Person
1,903 Views
Message 5 of 6
Flag for a moderator

Re: Error code s101


@76CJH wrote:

Hi. Thanks for responding. It's a 4k box not a TiVo. It's been locked at 16% for months. We have another multi room box that is working fine. 


Just for the benefit of others reading this post, the TiVo doesn't support 4K. Only the V6 & 360 support that.

You can view the different boxes here - Kath has already identified a problem with your box, which is a good outcome in the meantime.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Kath_F
  • 31.41K
  • 1.2K
  • 2.5K
Forum Team
Forum Team
1,819 Views
Message 6 of 6
Flag for a moderator

Re: Error code s101

Hi 76CJH, 

Thanks for coming back to me via private message. 

I have booked you in for the next available appointment. We cannot confirm the appointment time slot publicly, so to view this please sign in to My Virgin Media here: My VM


If the appointment is unsuitable or if anyone living at your property has tested positive for Coronavirus, has been asked to self-isolate or has flu-like symptoms then please reschedule the appointment on the same link. 


Lets us know how the appointment goes. 


Take care.

Kath_F
Forum Team




New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply