cancel
Showing results for 
Search instead for 
Did you mean: 

Error code c130 being sent in circles

NoMediaHelp
Joining in

Hi, I am getting super frustrated with Virgin. I have a code c130 on the TiVo box which I enter online, follow the prompts and am told to call. I call and am directed online, round and round in circles!!

yesterday I had a message saying I only had two days of TV left so who knows what will happen after tonight!

I also cannot access on demand or catch up as get that it is temporarily unavailable (V210).

has anybody else had all of this? Also, how can I actually get hold of somebody to sort it? Thank you all 

1 ACCEPTED SOLUTION

Accepted Solutions

japitts
Very Insightful Person
Very Insightful Person

Edit: You do have a short time after posting to edit your posts, and help avoid multiple short replies.

Check the front-left of your TiVo for the "heartbeat" light - is it flashing or is it solid?

This is the status light for the inbuilt 'net connection. If flashing - then there is a fault, either with the TiVo or VM's network. If it's static, the internet connection is working and the issue lies elsewhere.

The symptoms you describe are entirely consistent with a lack of internet connection, but you're correct to assume that timescale is crazy. Assuming you have VM broadband, a faulty TiVo is replaced with a V6 - runs the same software, but on a much newer & quicker box.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

See where this Helpful Answer was posted

12 REPLIES 12

newapollo
Very Insightful Person
Very Insightful Person

Hi @NoMediaHelp

You've posted in the tivo section.  Are you sure that you have a tivo box and not a V6 box?

which box.jpg

The tivo box has it's inbuilt modem and with error code C130 it may be that the internal modem has failed.  If that's the case then you likely need a replacement box and VM have stopped supplying the Tivo boxes.  If you have broadband with VM and they can't fix the tivo box then they should supply you with a V6 box instead.

If you actually have the V6 then it may be due to box losing it's internet connection. If you've checked all the cabling then rebooting both the hub and the V6 may fix that issue.

When calling you need option 2 (Faults) and should ignore all the options to perform tests etc and don't press any buttons then you should be placed into a queue and an agent should pick up the phone and help.

Or wait a day or two and a member of the Forum Team should pick this up fand may be able to help.

Dave
I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali

japitts
Very Insightful Person
Very Insightful Person

If you can confirm whether it's a TiVo or V6 you have, then more detailed advice can follow.

If you're posting on here from your home broadband, then I assume that's working - in which case reboots may not necessarily be necessary.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Thank you for your reply, especially the tip with getting back through! I can confirm it is a TiVo Box that we have. I finally got to speak to someone who has advised there is a fault in the area which was logged on the 14/7 and they expect it to be fixed on the 31/7 which is crazy. I now have no programme information showing for each channel (just says to be announced) and appears that none of my series link recordings are happening. 
sounds like I need to get back into them tomorrow. Thank you again 🙂

Hi, thank you for your reply. It is definitely the TiVo box I have and yes, I have VM broadband which is working fine (let’s hope I haven’t just jinxed that!). 

japitts
Very Insightful Person
Very Insightful Person

Edit: You do have a short time after posting to edit your posts, and help avoid multiple short replies.

Check the front-left of your TiVo for the "heartbeat" light - is it flashing or is it solid?

This is the status light for the inbuilt 'net connection. If flashing - then there is a fault, either with the TiVo or VM's network. If it's static, the internet connection is working and the issue lies elsewhere.

The symptoms you describe are entirely consistent with a lack of internet connection, but you're correct to assume that timescale is crazy. Assuming you have VM broadband, a faulty TiVo is replaced with a V6 - runs the same software, but on a much newer & quicker box.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Very helpful, that light is flashing! I’ll be trying to get through again tomorrow I think. Thank you for your help.

Hi @NoMediaHelp 👋 Thank you for your posts and welcome to the Virgin Media Community 😀

We're sorry to hear about the problems you've been having 😔

How have things been since you last posted? Also, have you managed to get through to the team again?

Please pop back to us at your earliest convenience.

Thank you for your support @japitts and @newapollo 👍

Regards,
Daniel

Hi Daniel, all of the problems mentioned still exist and I have tried to get it sorted. I have spoken to somebody again today and explained the advice received on here. She had said she is going to arrange an engineer visit but couldn’t get onto the system so will call me back when she can 🤷🏼‍♀️🤞🏻. Sounds like I just need a new box sent rather than an engineer but we will see what happens, it’s just frustrating that all of my recorded stuff has either gone or stopped recording and I cannot see program information! 

Hi @NoMediaHelp, thank you for your response. We understand your frustration 😔

Have you been given a specific timeframe for receiving a call back?

Regards,
Daniel