Menu
Reply
Leslie1
  • 1
  • 0
  • 0
Joining in
642 Views
Message 1 of 3
Flag for a moderator

Error Code 7400

Hi,

My V6 box failed on Monday so whilst I waited for a new one to be delivered I moved my Tivo box downstairs where the V6 was. This worked fine as does the new V6 that I have now installed downstairs. However, the TIVO which I have plugged back in upstairs is now showing the 7400 error code. I have followed the on line help guide to no avail and I cant get through on the phone. Advice on the quickest way to address this would be appreciatted.   

 

0 Kudos
Reply
newapollo
  • 6.46K
  • 1.01K
  • 1.6K
Very Insightful Person
Very Insightful Person
624 Views
Message 2 of 3
Flag for a moderator

Re: Error Code 7400

Hi Leslie1,

It's sounds like VM have deactivated the working box instead of the failed box.

It looks like you need to speak to  TV Faults re-activate the original working box. Call centres will be closed now, but tyr calling first thing in the morning at 8am when lines are least busy. 150 from a Virgin landline , or  0345 4541111 from any other phone.

You will need the box serial number and your account number and area number.

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click to mark as a Helpful Answer or use Kudos to say thanks


0 Kudos
Reply
paul0363
  • 538
  • 64
  • 180
Rising star
621 Views
Message 3 of 3
Flag for a moderator

Re: Error Code 7400

Looks like you got a faulty box replaced and they've now deactivated the TiVo. (7400 is the box not activated code).

You'll need to call in and get it activated again (and get the faulty V6 removed from your account!)

 

0 Kudos
Reply