Menu
Reply
Freebooter
  • 4
  • 1
  • 0
Tuning in
857 Views
Message 1 of 7
Flag for a moderator

Error 7400

Hi, we have a second tivo upstairs but it has error 7400 message. Have tested using VMedia help and it says all is ok. I cannot get rid of the message and there are only 3 channels. Can anybody suggest a fix? Thanks in advance.

0 Kudos
Reply
paul0363
  • 538
  • 64
  • 180
Rising star
849 Views
Message 2 of 7
Flag for a moderator

Re: Error 7400

You need to call in and get your kit activated.

Either 150 from a Virgin landline or 0800 953 9500.  You;ll need the box serial number from the label on the bottom of the box.

Error 7400 is the "Box Not Activated" error code

https://www.virginmedia.com/help/virgin-tv-error-codes/7400

0 Kudos
Reply
Freebooter
  • 4
  • 1
  • 0
Tuning in
839 Views
Message 3 of 7
Flag for a moderator

Re: Error 7400

Hi, I tried to get through to tv faults but there is a message saying that due to covid the call center is shut

0 Kudos
Reply
japitts
  • 12.16K
  • 1.7K
  • 2.62K
Very Insightful Person
Very Insightful Person
835 Views
Message 4 of 7
Flag for a moderator
Helpful Answer

Re: Error 7400

If you use the dedicated 0800 9539500 number, it can often do box activations using the automated service and negate the need to queue for an agent.

If there's a problem with your box for whatever reason, then unfortunately you will need to persist and be patient. Unfortunately it cannot be resolved online.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
paul0363
  • 538
  • 64
  • 180
Rising star
832 Views
Message 5 of 7
Flag for a moderator

Re: Error 7400


@Freebooter wrote:

Hi, I tried to get through to tv faults but there is a message saying that due to covid the call center is shut


I just checked and it's not shut - there is a message saying call queues are up to 45 to 60 mins.  Ignore the message and wait for the options then option 2 followed by option 3

0 Kudos
Reply
Freebooter
  • 4
  • 1
  • 0
Tuning in
821 Views
Message 6 of 7
Flag for a moderator

Re: Error 7400

Ok, thanks I'll give it a go

0 Kudos
Reply
Freebooter
  • 4
  • 1
  • 0
Tuning in
670 Views
Message 7 of 7
Flag for a moderator
Helpful Answer

Re: Error 7400

Ok, so managed to talk to a technician who managed to identify a problem with the tivo box so he sent me a new one next day and all is well. Maybe worth noting that he said it's best not to turn the tivo box off at the mains (ie leave it on standby), because it disconnects when removed from mains power and may subsequently not re-connect which was my problem. Thanks to you all

0 Kudos
Reply