Menu
Reply
Highlighted
  • 14
  • 0
  • 0
Tuning in
423 Views
Message 1 of 14
Flag for a moderator

Demand not working properly

Hi, 

 

Our on demand has been playing up recently on the v6 box

 

We are having issues watching things back on itv where nothing loads and I've also tried to watch things through amazon prime but again it doesn't load. 

 

Iplayer and some other services work but not all of them 

 

 

Tags (1)
0 Kudos
Reply
Highlighted
  • 5.23K
  • 655
  • 1.03K
Very Insightful Person
Very Insightful Person
412 Views
Message 2 of 14
Flag for a moderator
Helpful Answer

Re: Demand not working properly

How is your V6 connected to your homehub - is it Ethernet or WiFi? Ethernet is recommended if at all possible for the most stable connection, WiFi should work but brings a whole bag of issues.

And are you watching on a 4K UHD TV?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 14
  • 0
  • 0
Tuning in
407 Views
Message 3 of 14
Flag for a moderator

Re: Demand not working properly

I'm connected by by WiFi and playing through a 4k LG TV 

0 Kudos
Reply
Highlighted
  • 5.23K
  • 655
  • 1.03K
Very Insightful Person
Very Insightful Person
387 Views
Message 4 of 14
Flag for a moderator

Re: Demand not working properly

Ok, there's 2 variables then, both of which could each cause issues here.

Deal with the WiFi connection first - can you follow Home > Help & Settings > Settings > Network, and in the top-right your box will report the network connection status & WiFi signal strength. What does it say?

Secondly the 4K TV, all VOD viewing and some apps now require HDCP 2.2 compatibility if you're watching in 2160p, and not all older TVs have this on every HDMI port. Can you try swapping your HDMI lead into different ports on your TV - if not what's the make & model of your TV?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 14
  • 0
  • 0
Tuning in
379 Views
Message 5 of 14
Flag for a moderator

Re: Demand not working properly

So WiFi connection seems to be good with 87 signal. 

I will have to try a different hdmi port tomorrow as the TV is wall mounted and will need to try in the daytime 

0 Kudos
Reply
Highlighted
  • 5.23K
  • 655
  • 1.03K
Very Insightful Person
Very Insightful Person
341 Views
Message 6 of 14
Flag for a moderator

Re: Demand not working properly

You can test each part of this theory quite easily first before expending effort on what may not fix it...

Follow Home > Help & Settings > Settings > Video output. Make sure that 1080p/1080i is selected (may also need to deselect 2160p) and retry using VOD and other apps now.

If that works, then it proves that the HDCP issue is your problem and your internet connection is working. 87% should be sufficient signal. If HDCP is your issue, then you need to be looking at different HDMI ports.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 14
  • 0
  • 0
Tuning in
315 Views
Message 7 of 14
Flag for a moderator

Re: Demand not working properly

Hi, so I have a HDCP 2.2 port on my TV and have plugged the hdmi lead into this port.

 

I have then tried to watch something that hasn't worked before and I get a black screen now when trying to play. 

I have been into the setting and checked the video output and did the auto setting which set it the 1080p. Still not playing though 

0 Kudos
Reply
Highlighted
  • 14
  • 0
  • 0
Tuning in
314 Views
Message 8 of 14
Flag for a moderator

Re: Demand not working properly

It is an LG ultra HD TV

Thanks 

0 Kudos
Reply
Highlighted
  • 5.23K
  • 655
  • 1.03K
Very Insightful Person
Very Insightful Person
308 Views
Message 9 of 14
Flag for a moderator

Re: Demand not working properly

What's the exact model number of your TV?

And is your V6 connected directly to the TV, or is there any other equipment - AV amp or soundbar for example? Everything has to be HDCP 2.2 compliant in the chain now.

You've not mentioned live TV, so I assume that is ok?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 14
  • 0
  • 0
Tuning in
303 Views
Message 10 of 14
Flag for a moderator

Re: Demand not working properly

I'm not sure if the exact model, it's around 6 years old now approximately 

The box is plugged directly into the TV and yes love TV works fine. On demand did until recently also

Thanks for trying to help me with this 

0 Kudos
Reply