Menu
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
641 Views
Message 1 of 6
Flag for a moderator

Copy settings from old V6 box to new

I am trying to follow the instructions on https://www.virginmedia.com/help/virgin-tv-copy-tv-box-settings-to-another-box but the link doesn't work.

I have also tried the browser based TV GO, but the settings don't show anywhere to copy tivo settings.

Can anyone help? We've had the new box since Saturday so still have another week before the settings are lost in the cloud.

0 Kudos
Reply
Highlighted
  • 9
  • 0
  • 0
Joining in
576 Views
Message 2 of 6
Flag for a moderator

Re: Copy settings from old V6 box to new

Hi, The link in your message and the link within it are working fine for me - using Chrome

Also noted this comment in the instructions "To copy settings you’ll need to use a browser rather than the Virgin TV Control app."

Maybe try another browser? 

0 Kudos
Reply
Highlighted
  • 3.49K
  • 353
  • 659
Very Insightful Person
Very Insightful Person
570 Views
Message 3 of 6
Flag for a moderator

Re: Copy settings from old V6 box to new

You need to be using that link on a desktop or laptop PC ideally, but there certainly isn't a problem with the link - I've just used it here.

However - be aware there is currently a problem with the copying facility, that it doesn't appear to be either backing up or restoring any SLs for anyone.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
564 Views
Message 4 of 6
Flag for a moderator

Re: Copy settings from old V6 box to new

Hi,

thank you, good idea.... so I've tried Chrome, Microsoft Edge and Firefox (that I was using already). I can get to the page on chrome and edge, but sign in either fails or says this is a sub account, sign in with your main account, even though it is definitely the main account address I'm using.

I've tried using the log in details on the main virginmedia site and it is definitely the main account I'm using. I've also check there's no extra spaces at the end or beginning of the email address.

Anyone got any ideas?

 

 

 

 

0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
560 Views
Message 5 of 6
Flag for a moderator

Re: Copy settings from old V6 box to new

Thank you.

Originally I managed to sign in the day the new box arrived, but the settings didn't copy across even though it said they had. I did read here that we were not along in having the issue. I thought I'd leave it a week and then try again, but can't even log in now.

I am using a desktop PC.

0 Kudos
Reply
Highlighted
  • 2.32K
  • 140
  • 178
Forum Team
Forum Team
448 Views
Message 6 of 6
Flag for a moderator

Re: Copy settings from old V6 box to new

Hi Opaline, 

 

Thanks for posting.

 
I'm sorry you're having problems copying the settings from your old V6 to your new one. 

 

As you're having problems signing in, and it's telling you to use the main account when you are, I'll need to raise this to our IT team.

 

I'll pop you a private message now so I can take your details and pass security.

 

Thanks

 

Melissa