Menu
Reply
  • 2
  • 0
  • 0
Menzies_gillian
Joining in
201 Views
Message 1 of 4
Flag for a moderator

Connecting new Toshiba TV to Tivo

Just bought a new TV (Toshiba 50” U2963db ) and have connected the hdmi cable to slot 1. When we turn on the TiVo box, we get the Welcome screen and “Starting Up” screen... then nothing! The tv tells us we have no signal and goes black. Have taken out the hdmi cable and tried it in a monitor screen and the TiVo is still working... just not on our lovely new tv! Have tried the “turn off and on” option and made sure all cables are secure, but no good... Any suggestions or help gratefully received.

0 Kudos
Reply
  • 2
  • 0
  • 0
Menzies_gillian
Joining in
184 Views
Message 2 of 4
Flag for a moderator

Re: Connecting new Toshiba TV to Tivo

just worked out that the TiVo box we have doesn’t support the higher resolution for our new tv... x2160p... any suggestions of how we can rectify this?

0 Kudos
Reply
  • 189
  • 16
  • 25
Aaron2
Superfast
173 Views
Message 3 of 4
Flag for a moderator

Re: Connecting new Toshiba TV to Tivo

If it's the Tivo500 then I believe you will need to do it on 1080p/i, or upgrade to the V6 which is 4k compatible.


**
I work for Virgin Media - but all opinions posted here are my own
0 Kudos
Reply
  • 3.31K
  • 331
  • 570
LittleMick73
Wise owl
163 Views
Message 4 of 4
Flag for a moderator

Re: Connecting new Toshiba TV to Tivo

Hi Aaron2 is right a V6 is the best thing but you must have broadband for it to work, hopefully setting it to 1080p may help the picture quality.Regards Micky
0 Kudos
Reply