Menu
Reply
Donnay81
  • 8
  • 0
  • 0
Joining in
753 Views
Message 1 of 2
Flag for a moderator

C230 error

Hi my tivo box wont connect to the Internet for some reason as was working fine one minute then wasn't the next ive tried everything it says to try and still not working please help 

0 Kudos
Reply
newapollo
  • 5.71K
  • 913
  • 1.35K
Hero
708 Views
Message 2 of 2
Flag for a moderator

Re: C230 error

Hi Donnay81,

Have you followed the troubleshooting for that error code?  tv-error-codes/c230 

The TIVO box is no longer connected to the internet.

Step 1 - Check your connections

You'll need to check that your TV box is connected correctly. Make sure the white cable coming out of your TV box is firmly connected. 

If your TV box is connected to your hub make sure the white wire going into your hub is also tightly connected. Your hub should also be in the upright position.

Step 2 - Reboot your TV box

You will need to reboot your TV box, to do this simply turn it off and on again as shown in the picture here.

If that doesn't work then you'll need to contact the faults department.

You could try the text messaging service. Just send  a text with a description of TV Faults  to 07533 051809. Your message will go into a queue and a representative will respond to you as soon as possible. It may take a few days. 

You can also call  150 from your Virgin landline, or 0345 454 1111, options 1,1 and  (Faultsbut best to call at 8am to avoid call queues

If calling faults you will go through a series of tests. If that doesn't help call back around 10 minutes later and the phone should be answered by an agent.

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
0 Kudos
Reply