Menu
Reply
  • 12
  • 0
  • 0
janespain
On our wavelength
230 Views
Message 1 of 6
Flag for a moderator

C130

As with Fion below, Area 25.  Lost catch up for 3 days now.  Followed all online advice. Nothing changed.   Extremely exasperated to say the least. Paying almost £90 a month for this!

0 Kudos
Reply
  • 12
  • 0
  • 0
janespain
On our wavelength
210 Views
Message 2 of 6
Flag for a moderator

Re: C130

error code now C133, any ideas anyone please?

0 Kudos
Reply
  • 1.89K
  • 123
  • 276
japitts
Super solver
160 Views
Message 3 of 6
Flag for a moderator

Re: C130

Have you called Virgin faults to report it and check with them if there's any issues in your area?

If not, that's the first place to start. The forum can advise but it's not intended as a faults reporting service and it sounds like you may have an issue potentially specific to you but almost certainly needs intervention from VM to resolve.

0 Kudos
Reply
  • 12
  • 0
  • 0
janespain
On our wavelength
157 Views
Message 4 of 6
Flag for a moderator

Re: C130

Thanks japitts
I have started with VM and followed all guidance. VM confirmed no issues in this area. I will try them again of course.
0 Kudos
Reply
  • 1.89K
  • 123
  • 276
japitts
Super solver
155 Views
Message 5 of 6
Flag for a moderator

Re: C130

I'm sure this is sucking eggs, but rather than calling and asking "do you have any issues with xyz?", advise them you have a fault with (whatever service it is) and you need them to resolve it....

That way, whether it's an existing issue or a new one - is their problem not yours!!

0 Kudos
Reply
  • 12
  • 0
  • 0
janespain
On our wavelength
153 Views
Message 6 of 6
Flag for a moderator

Re: C130

Thanks japitts

 

0 Kudos
Reply