Menu
Reply
  • 2
  • 0
  • 0
Kelly0106
Joining in
318 Views
Message 1 of 7
Flag for a moderator

C130 error message

Hi, 

When watching Netflix it keeps cutting out, and saying have no Internet connection. I had this problem about 3/4 months ago, phoned virgin media and they said they could see no problem with the connection and everything working OK....not true, by the fourth phone call and being told the same thing each time I gave up!!  I have found that the same problem is still occurring.

 

Any ideas on how I can fix this?

Thanks. 

0 Kudos
Reply
  • 1.32K
  • 202
  • 292
DJ_Shadow1966
Knows their stuff
293 Views
Message 2 of 7
Flag for a moderator

Re: C130 error message

Hello
Thank for joining in on the forum, we will try the best to get your issue resolved.

How are you doing the speedtest is it either wired or wireless, wired is always the best option. If wired can you please do the following :-

Can you please post your network stats from the hub
Open a Web browser (e.g. Internet Explorer) and enter the address http://192.168.0.1
Note: If you have enabled Modem Mode on your Hub 3.0 you will need to use 192.168.100.1 instead.
Posting the stats by copy and paste will remove all personal information so no breaches.
Do not login but click on where it says "Check Router Stats" and then copy and post from the following 4 tabs, Downstream, Upstream, Configuration and Network logs (if they are pasted then all personal information is * out) and we can check your power level, also while you about that can you please go around and check that all connectors to VM equipment are hand tight. Also while doing this please check for any damage to cable, or un-terminated connection without either coax or a terminator.
Also please run "Check service status" at the top right of this forum and call 0800 561 0061 to check for local issues.
Also one think you can do is too signup at https://www.thinkbroadband.com/broadband/monitoring/quality and setup a broadband quality monitor which will keep an eye on you connection by sending a small amout of data to the hub asking if it still on.

Regards Mike

I dont work for VirginMedia all opinions are my own.
39 years in IT.
0 Kudos
Reply
  • 1.32K
  • 202
  • 292
DJ_Shadow1966
Knows their stuff
270 Views
Message 3 of 7
Flag for a moderator

Re: C130 error message

Hello

Sorry for that just notice post wrong help.

Mike

I dont work for VirginMedia all opinions are my own.
39 years in IT.
0 Kudos
Reply
  • 1.32K
  • 202
  • 292
DJ_Shadow1966
Knows their stuff
266 Views
Message 4 of 7
Flag for a moderator

Re: C130 error message

Hello

Normally this error is relate to the network do you have a TiVO or a V6.

Mike

I dont work for VirginMedia all opinions are my own.
39 years in IT.
0 Kudos
Reply
  • 2
  • 0
  • 0
Kelly0106
Joining in
250 Views
Message 5 of 7
Flag for a moderator

Re: C130 error message

Hi, 

I have the tivo box.

Thanks.

0 Kudos
Reply
  • 3.17K
  • 321
  • 546
LittleMick73
Wise owl
239 Views
Message 6 of 7
Flag for a moderator

Re: C130 error message

Hi if you have a TiVo it has built in internet, but I suspect that a lot of older TiVo boxes are notoriously bad at handling things like Netflix YouTube etc, I know you would have to pay for the V6 upgrade but at the end of the day everything will work on it.Regards Micky
0 Kudos
Reply
  • 1.32K
  • 202
  • 292
DJ_Shadow1966
Knows their stuff
236 Views
Message 7 of 7
Flag for a moderator

Re: C130 error message

Hello

There is currently an upgrade to the V6 for free you will also have to broadband from virgin as well, check here ttps://www.virginmedia.com/shop/customer/getyourtivo?buspart=uk_dm_cus_cab_lib-mig_get-your-tivo to see if you can get it.

Mike

I dont work for VirginMedia all opinions are my own.
39 years in IT.
0 Kudos
Reply