Menu
Reply
Sharma2020
  • 2
  • 0
  • 0
Joining in
2,718 Views
Message 1 of 4
Flag for a moderator

C130 & other error codes

Hi everyone,

I've been experiencing problems with my Tivo box since September. Im having issues and getting varies error codes C130, V210 and N27. My box is not connecting to the Virgin network. 

An engineer has visited 3 times and I've had my tivo box changed. However the same issues keep occurring. I've called Customer service several times, had a virtual technician call booked for 6th Nov and a Manager was due to call me around then. So far I've not heard from virgin media or their technician.

Tried again to call customer service today, after 90 mins of holding I hung up.

Having been a customer for many years, I'm truly frustrated and disappointed with the poor customer service and the issue not being resolved 3 months later.

Does anyone have any suggestions as I'm on the verge of cancelling my service.

Thanks

Tags (1)
0 Kudos
Reply
japitts
  • 14.42K
  • 1.92K
  • 3.29K
Very Insightful Person
Very Insightful Person
2,692 Views
Message 2 of 4
Flag for a moderator

Re: C130 & other error codes

Those errors are all connectivity related, so the obvious question... which box do you have. Is it a TiVo or a V6? If you're not sure, check here 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Sharma2020
  • 2
  • 0
  • 0
Joining in
2,664 Views
Message 3 of 4
Flag for a moderator

Re: C130 & other error codes

Thanks for responding to my post. I have a TiVo box. 

0 Kudos
Reply
japitts
  • 14.42K
  • 1.92K
  • 3.29K
Very Insightful Person
Very Insightful Person
2,656 Views
Message 4 of 4
Flag for a moderator

Re: C130 & other error codes

The TiVo has its own dedicated internet connection, which is potentially failing in your case. It's easy to check, one of two methods..

1: Follow Home > Help & Settings > Settings > Network, and check the top-right where the connection status is reported.

2: Check the green lights on the front-left of the box, second from left is the "online" light which indicates your internet connection. On is good, flashing is bad.

If you do have a failing box, then you need to report it, and VM should either task an engineer or replace your box as they already have done. You're either being unlucky to have another failed box, or potentially have another fault with your cabling somewhere. Either way..

If you have VM broadband (which is a requirement) I'd seriously consider looking at a swap to the newer V6 box. It doesn't have inbuilt internet hence the requirement to have VM broadband - but the box is far quicker in general operation, much better suited to the streaming apps, and has 6 recording tuners rather than 3.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply