Menu
Reply
  • 19
  • 1
  • 1
rosecherished
On our wavelength
297 Views
Message 11 of 13
Flag for a moderator

Re: C130 Error


@pholt1 wrote:

Is your router close to your Tivo box ? If so the most reliable way to connect the 2 is short ethernet cable but as I found you must make sure they are fully inserted !


Router upstairs, V6 downstairs. Was connected by Ethernet through plugged in links. Have removed Ethernet cable from back if V6. Now connected via WiFi and no more errors. Thanks 

0 Kudos
Reply
  • 1
  • 0
  • 0
scully51x
Joining in
153 Views
Message 12 of 13
Flag for a moderator

Re: C130 Error

I have a tivo and a V6 ...c130 was coming on old tivo for last 5days and 2day it came on V6.

I've called in 6times and been cut off 4...I've been rerouted to a manager got cut off...

Today I did s diagnostic on old tivo it tells me to configure my router to port 80 and port7288...

I called asking for them to do this but say their system tells them to book an engineer...due to agoraphobia &social phobia I can't do this. Again I said but MY system is telling me to the ports Now he says he's going to get a supervisor to call me within 30mins

Please please can u help.if I had my pc still I would be done it myself..

Thank you 

I look forward to hearing from you.and sorry it wasn't as short as you'd like 

0 Kudos
Reply
  • 1.09K
  • 50
  • 139
Forum Team
Forum Team
120 Views
Message 13 of 13
Flag for a moderator

Re: C130 Error

Hello scully51x

Thanks for your post

Sorry to hear about the issues with Tv services

Can I ask if you have managed to get this resolved since Saturday

If not let me know so I can look at things from here 

As you have mentioned you suffer from Social Phobia and Agoraphobia 

I hope we can get this resolved online 

Gareth_L

0 Kudos
Reply