Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Truckercol
Joining in
394 Views
Message 1 of 4
Flag for a moderator

Blank screen

All videos on YouTube play 1 second then lose about 10 seconds of play as a blank screen tried reset box tries screen resolution and still does it . Its very annoying 

0 Kudos
Reply
  • 5
  • 1
  • 0
Kris5555
Tuning in
376 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: Blank screen

Does this happen with just the YouTube app? 

Has the app worked for a long while and suddenly started? Or has it always done it? 

If it has suddenly started could be worth clearing the cache on your TiVo box. 

 

0 Kudos
Reply
  • 2
  • 0
  • 0
Truckercol
Joining in
291 Views
Message 3 of 4
Flag for a moderator

Re: Blank screen

Before i got virgin i had sky and YouTube never blanked or stuttered on audio most days i can select any app and sound will be on but no picture and even amazon prime that doesnt always play ive never had so much trouble just trying to watch tv im seriously considering binning it and going somewhere else it just isnt fulfilling the primises that the sales team said i would love about this product 

0 Kudos
Reply
  • 2.51K
  • 97
  • 174
Forum Team
Forum Team
254 Views
Message 4 of 4
Flag for a moderator

Re: Blank screen

Hi Truckerol,

 

Thanks for posting and welcome to the community. My apologies for the YouTube issue. What resolution is the V6 broadcasting at please? You can find this out by doing the following on the box;

 

Home, Help and Settings, Settings, Video Output.

 

Hope to hear from you soon 🙂

 

Kind regards,

John_GS
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

0 Kudos
Reply