Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
546 Views
Message 1 of 7
Flag for a moderator

Blank picture

For the past couple of days when I put on certain channels the screen is blank but the sound is on & is also happening with the apps, bbc I player, YouTube it is doing the same everything is there but the picture.. could someone help me with this I’ve tried restarting my full kit, checking wires and still no change 

0 Kudos
Reply
Highlighted
  • 1
  • 0
  • 1
Joining in
539 Views
Message 2 of 7
Flag for a moderator

Re: Blank picture

I am currently experiencing the same problem. Haven't solved it yet. but thought you might like to know you're not alone.

Highlighted
  • 6.9K
  • 359
  • 612
Forum Team
Forum Team
469 Views
Message 3 of 7
Flag for a moderator

Re: Blank picture

Hi Kellyannrae1 and PeteGoble,

 

Thanks both for posting and warm welcome as well.

 

Sorry to hear of the TV issues. Has this been sorted since posting? If not, please let me know and I'll be more than happy to assist further. 

 

Kind regards,

John_GS
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
457 Views
Message 4 of 7
Flag for a moderator

Re: Blank picture

Hi there,

no it is still the same has been over a week

0 Kudos
Reply
Highlighted
  • 3.64K
  • 216
  • 280
Forum Team
Forum Team
444 Views
Message 5 of 7
Flag for a moderator

Re: Blank picture

Hi Kellyannrae1, 

 

Sorry you're still having an issue with this, I've run a health check of the box and it's advising that an engineer is required- I've popped you over a private message so I can arrange this.

 

Thanks,

 

Alex_Rm

0 Kudos
Reply
Highlighted
  • 1
  • 0
  • 0
Just joined
427 Views
Message 6 of 7
Flag for a moderator

Re: Blank picture

My TV is doing exactly the same, is there a solution? 

0 Kudos
Reply
Highlighted
  • 7.71K
  • 462
  • 486
Forum Team
Forum Team
400 Views
Message 7 of 7
Flag for a moderator

Re: Blank picture

Hey Tawp, 

Thanks for your post and welcome to our community. 

Sorry you're having an issue with the picture on your TV box, this ins't good. 

Is this on all channels? 

Have you tried rebooting the box?

Is everything tight and secure at the back of the box? 

 

Emma_C - Forum Team
0 Kudos
Reply