Menu
Reply
Dallas1919
  • 2
  • 0
  • 0
Joining in
540 Views
Message 1 of 4
Flag for a moderator

7400

I have a error code 7400

iv recently just got this box 

 can anyone help please 

0 Kudos
Reply
japitts
  • 14.39K
  • 1.92K
  • 3.28K
Very Insightful Person
Very Insightful Person
525 Views
Message 2 of 4
Flag for a moderator

Re: 7400

https://www.virginmedia.com/help/virgin-tv-error-codes/7400 is a good place to start.

It won't alter the advice, but was this a new install or a fault replacement?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Dallas1919
  • 2
  • 0
  • 0
Joining in
514 Views
Message 3 of 4
Flag for a moderator

Re: 7400

Hi and thank you it was completely new as never been with virgin before 

0 Kudos
Reply
japitts
  • 14.39K
  • 1.92K
  • 3.28K
Very Insightful Person
Very Insightful Person
509 Views
Message 4 of 4
Flag for a moderator

Re: 7400

Do you have VM broadband and a V6 box? Or just TV and a TiVo? If you're not sure, check here 

I only ask because... the V6 needs two connections to work. Your TV signals are carried on the white coax cable, but the box also needs an internet connection via your VM Superhub. You need to make sure both are connected.

To resolve Error 7400, follow the advice in the link I posted before - including the call to VM C/S if necessary.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply