Menu
Reply
jo_m
  • 6
  • 0
  • 0
Tuning in
717 Views
Message 1 of 6
Flag for a moderator

7400 error

I’m getting a 7400 error on the tv - any ideas what’s wrong? Have sent a new signal from Service Status but this hasn’t fixed it!

 

thanks!

A33A4EC5-B0D3-470B-B665-6315962E1A3E.jpeg

0 Kudos
Reply
Aaron2
  • 867
  • 98
  • 161
Well-informed
714 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: 7400 error

The box needs activated, did you receive this box via QuickStart? If so then call 0800 953 9500 and go through the process for activation in which the IVR should send it, however have your box serial number and VirginMedia account number handy just in case the automated system fails to activate. 


** I work for VirginMedia but all opinions posted here are my own.
0 Kudos
Reply
jo_m
  • 6
  • 0
  • 0
Tuning in
708 Views
Message 3 of 6
Flag for a moderator

Re: 7400 error

Thanks Aaron. I’ll try that now. 😀

0 Kudos
Reply
Steven_L
  • 5.28K
  • 371
  • 538
Forum Team
Forum Team
520 Views
Message 4 of 6
Flag for a moderator

Re: 7400 error

Hey jo_m,

 

I can see that you have been able to speak to the team and get an engineer out to look into this issue with your TV. Has this issue now been resolved to your satisfaction?

 

Regards

Steven_L

0 Kudos
Reply
jo_m
  • 6
  • 0
  • 0
Tuning in
515 Views
Message 5 of 6
Flag for a moderator

Re: 7400 error

Hi Steven,

 

it has. There was an extra splitter that was affecting the signal quality. 

thanks!

0 Kudos
Reply
Steven_L
  • 5.28K
  • 371
  • 538
Forum Team
Forum Team
512 Views
Message 6 of 6
Flag for a moderator

Re: 7400 error

Thanks for coming back to let me know jo_m and glad to hear that this has been sorted for you.

 

Regards

Steven_L

0 Kudos
Reply