Menu
Reply
cassie42
  • 29
  • 2
  • 0
On our wavelength
859 Views
Message 1 of 4
Flag for a moderator

2nd box shows no signal

My second TV is showing no signal all other devices are connected to Internet, first is was no sound but picture, then no sound no picture and  now no signal any help please.

0 Kudos
Reply
japitts
  • 14.38K
  • 1.92K
  • 3.28K
Very Insightful Person
Very Insightful Person
848 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: 2nd box shows no signal

I assume from your post, that you have multiroom TiVo/V6 boxes?

If so... there's 2 ways this could go. Are you saying you have an error on one of your TVs reporting no signal - is there an error code that goes with it? If the error is being generated by your Virgin box, there should be an error code that is also shown. In which case, the next thing would be to swap your two boxes around and see if the fault remains with the room (and so suggests a cabling fault) or follows the box (in which case, it's faulty)

Or is this an error being generated by your TV, and you've not got your TiVo/V6 input correctly set?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
cassie42
  • 29
  • 2
  • 0
On our wavelength
832 Views
Message 3 of 4
Flag for a moderator

Re: 2nd box shows no signal

thank you for your reply , we do have multiroom and we did swap boxes and both boxes worke. but TV still said not  signal and saod we were not connected to Etherner.  Ran a tes with Virgin, that  found an issue. We did what they said, still no signal.We were watching HDMI2 a couple of hours earlier, but when we tried to turn on HDMI2 2 hours later, we had no no sound, but we did have a picture, then the picture disapeard, there was no error mesage as we could not access HDMI2.  All other devices using Virgin work ast they should. The TV now says no signal and Incorrect format. any help or suggestions would help a lot please. 

 

thank you so much

 

 

.

0 Kudos
Reply
cassie42
  • 29
  • 2
  • 0
On our wavelength
794 Views
Message 4 of 4
Flag for a moderator

Re: 2nd box shows no signal

Thanks you so much, we changed the HDMI cable and we are now back on the Internet, Lucky we had a sare. thanks again 🙂
0 Kudos
Reply