Menu
Reply
M1LOU
  • 2
  • 0
  • 0
Joining in
484 Views
Message 1 of 5
Flag for a moderator

Voip SIP ALG Problems with Hub 3

Hi has anyone that has been having problems with drop outs, one way audio or chatter using VOIP with a Hub 3 put it in modem mode and used a different router. If so did it clear the problem and what router did you use?

Regards M1LOU

 

Tags (2)
0 Kudos
Reply
Roger_Gooner
  • 6.54K
  • 475
  • 1.14K
Legend
469 Views
Message 2 of 5
Flag for a moderator

Re: Voip SIP ALG Problems with Hub 3

Some years ago I used a TP-Link Archer C7 and disabled SIP ALG.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply
legacy1
  • 15.94K
  • 691
  • 1.56K
Alessandro Volta
385 Views
Message 3 of 5
Flag for a moderator

Re: Voip SIP ALG Problems with Hub 3

modem mode clears all problems.

---------------------------------------------------------------
0 Kudos
Reply
Anonymous
Not applicable
375 Views
Message 4 of 5
Flag for a moderator

Re: Voip SIP ALG Problems with Hub 3

never had a problem in router mode with the hub 3.
but as a VOIP engineer.... god i hate SIP ALG!!!!!
0 Kudos
Reply
M1LOU
  • 2
  • 0
  • 0
Joining in
373 Views
Message 5 of 5
Flag for a moderator

Re: Voip SIP ALG Problems with Hub 3

I’m a Radio Amateur using IRLP that stands for Internet Radio Linking Project basically a radio system linked to other radios around the world using the internet. For this to work then the router needs to forward ports in the router one set of ports are in the range of 2072 to 2094 UDP, 2074 and 2073 are the ones that fail (not all the time) but for some reason 2093 is totally blocked this then relates to one way audio and other problems. It does look like I am going to have to put the Hub 3 into modem mode and use a different router just not sure which one to use

0 Kudos
Reply