Menu
Reply
Mmjohnst
  • 11
  • 0
  • 1
Tuning in
943 Views
Message 3 of 20
Flag for a moderator

Smart bulb.

Hi. I can’t get my LIFX bulb to stay responsive with superhub 3. Can anyone post a link that shows all the settings that need to be changed on superhub please? I’m not a tech head at all

Tags (1)
0 Kudos
Reply
Mmjohnst
  • 11
  • 0
  • 1
Tuning in
928 Views
Message 1 of 20
Flag for a moderator

Smart bulb

I have a lifex min bulb that keeps not responding on HomeKit via superhub 3. Can some post a link that shows the changes required on superhub 3 please? I’m not technically minded so really need help. 

0 Kudos
Reply
gary_dexter
  • 31.34K
  • 1.94K
  • 4.22K
Alessandro Volta
922 Views
Message 2 of 20
Flag for a moderator

Re: Smart bulb

Disable the smart Wifi on the hub


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Roger_Gooner
  • 7.15K
  • 501
  • 1.31K
Legend
909 Views
Message 4 of 20
Flag for a moderator

Re: Smart bulb.

These bulbs use only the 2.4GHz WiFi band. As your hub broadcasts just one SSID you can separate your two wireless frequencies.

Access your Hub by navigating to 192.168.0.1
Login with the default login info (on base of Hub) unless you've already updated it.
Go to Advanced Settings > Wireless > Security
Under Wireless Frequency 2.4GHz change the Wifi Network Name (SSID) and the Wifi password (network key).
Repeat for the Wireless Frequency 5GHz (the password can be the same) and click on Apply changes.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG108S 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply
Anonymous
Not applicable
907 Views
Message 5 of 20
Flag for a moderator

Re: Smart bulb.

i don't see why you would need to split the bands.

If the device only supports 2.4ghz it can't swatch between the bands. It will not even know there is a 5ghx.

This advice works if you have a dual-band device and it keeps swapping between bands.

Single-band devices should;t matter

0 Kudos
Reply
Roger_Gooner
  • 7.15K
  • 501
  • 1.31K
Legend
898 Views
Message 6 of 20
Flag for a moderator

Re: Smart bulb.

There's some anecdotal evidence that devices may be able to better lock onto a separate 2.4GHz band. It won't harm to try this.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG108S 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply
Anonymous
Not applicable
894 Views
Message 7 of 20
Flag for a moderator

Re: Smart bulb.

It won't harm. I just don't see how this can work.

It may well work but it really shouldn't
0 Kudos
Reply
spgray
  • 2.39K
  • 139
  • 341
Problem sorter
882 Views
Message 8 of 20
Flag for a moderator

Re: Smart bulb.

i agree. splitting the bands should make zero difference.
the bulb doesn't know the 5Ghz band exists, so unless the virgin hub is broadcasting non-standard WIFI is shouldn't make any difference.

-----------------------------------------------------------

My Broadband Ping - spgray

0 Kudos
Reply
Mmjohnst
  • 11
  • 0
  • 1
Tuning in
843 Views
Message 9 of 20
Flag for a moderator

Re: Smart bulb

Hi. Thank you. I have done that. I also separated my 2.4 from my 5 ghz.  My HomePod  hub is on 2.4 as is. My iPhone   I was told by another person to do that. I also gave the bulb a static up address.  LIFX told me to do that. It worked great al, day and last night. Woke this morning asked Siri to turn light on and it came on but 10 mins later I asked to turn it off and no response again. I seem to be the only person alive who can’t get this to work. Can you help more please?

0 Kudos
Reply
Mmjohnst
  • 11
  • 0
  • 1
Tuning in
835 Views
Message 10 of 20
Flag for a moderator

Re: Smart bulb

Sorry but I’m trying to get help with no success

0 Kudos
Reply