Menu
Reply
Lou-M
  • 3
  • 1
  • 0
Tuning in
402 Views
Message 1 of 5
Flag for a moderator

Router question

Hi, I’m not sure if I have a problem with my router. We had a big outage in our area in November which resulted in us firstly being sent a new router (which didn’t fix the problem) and secondly an engineer came and put a new cable in. Since this we have had trouble with our devices keep randomly connecting to our old router address or an old tp link address ,which we don’t use anymore. When I click on our old router address it does connect to the internet and the signal seems stronger than the new router. Should this happen? The old router has been returned to virgin. Also our virgin booster box doesn’t seem to work as well. The other thing is that we brought a ring floodlight cam but cannot get it to connect to our wifi and finally (this may be unconnected). Last week our electric tripped and my iPhone will no longer connect to our wifi, I enter the address and password but get a message saying cannot connect. I’d be very grateful for any advice.  Thanking you in advance.

0 Kudos
Reply
spgray
  • 2.39K
  • 139
  • 338
Problem sorter
392 Views
Message 2 of 5
Flag for a moderator

Re: Router question

what do you mean by "When I click on our old router address" ?

-----------------------------------------------------------

My Broadband Ping - spgray

0 Kudos
Reply
Lou-M
  • 3
  • 1
  • 0
Tuning in
366 Views
Message 3 of 5
Flag for a moderator

Re: Router question

Hi, I meant the network name (VM number). When I received the new router it had a different VM number and password but I can still connect to the old one even though the router box has been disconnected? I wondered if this was interfering with the new one and causing connection issues? Thank you. 

0 Kudos
Reply
spgray
  • 2.39K
  • 139
  • 338
Problem sorter
344 Views
Message 4 of 5
Flag for a moderator

Re: Router question

do you have any wifi boosters? those would still be broadcasting the old name until you factory reset them and link them to the new hub you received.

-----------------------------------------------------------

My Broadband Ping - spgray

0 Kudos
Reply
Lou-M
  • 3
  • 1
  • 0
Tuning in
325 Views
Message 5 of 5
Flag for a moderator
Helpful Answer

Re: Router question

Yes we have a booster, Thank you I will try that and see if it helps.

0 Kudos
Reply