Menu
Reply
geordie65
  • 1
  • 0
  • 0
Joining in
1,878 Views
Message 1 of 2
Flag for a moderator

Remote Access on Hub 3.0

I need to enable remote access on my router by the option id greyed out and it won't let me make any selections.

I have a number of NAS storage devices that I need access to outside of my network.

I have tried speaking to Virgin Media about this but I might as well have been speaking Klingon. The operator said if it's not enabled it's not available until I tried telling her it was available until they forced me to change my router. Apparently they want to charge me to fix this issue.

I have 2 x NAS drives where I store data that I need to access outside of my home network. Both have static IP addresses (although not strictly needed) and both have port forwarding enabled.

I can that they are connected to the router through the GUI and that the ports are forwarded.

I checked with canyouseeme.org if the ports were open and I got an error saying it can't find the address that I set.

I have used my IP address that is set by Virgin Media - I confirmed this by asking Google "What is my IP address?" and got the same result. This is an IPv4 address.

So I believe that I have set everything correctly.

1. Is this a Virgin Media issue that they should resolve?

2. Is there a work around for this issue?

0 Kudos
Reply
Roger_Gooner
  • 6.52K
  • 472
  • 1.13K
Legend
1,787 Views
Message 2 of 2
Flag for a moderator
Helpful Answer

Re: Remote Access on Hub 3.0

You need port forwarding for the hub so that requests are redirected to the NAS drives. As the hub 3.0 is notoriously bad at this it may be best to put the hub into modem mode and use your own router.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply