Menu
Reply
Maddy_C
  • 4
  • 0
  • 0
Tuning in
605 Views
Message 1 of 5
Flag for a moderator

Problems with TV Control App and IOS

My iPad updated itself two days ago. Since then I am unable to watch my recordings or live TV on said iPad. It gives the message “out of home streaming not allowed”. It is on the same WiFi as the TiVo box. It is working fine on my (Android) phone. I restarted the TiVo box, deleted and reinstalled the app. It seems to be a problem with the latest IOS update. Please can someone help? Thanks

0 Kudos
Reply
Tudor
  • 8.47K
  • 675
  • 1.51K
Very Insightful Person
Very Insightful Person
597 Views
Message 2 of 5
Flag for a moderator

Re: Problems with TV Control App and IOS

You should have got a message when you entered the app asking you to allow access to devices on your local LAN, you need to reply yes to this for it to work. One thing you could try is to delete the app and reinstall, this often cures problems. 


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
0 Kudos
Reply
Maddy_C
  • 4
  • 0
  • 0
Tuning in
538 Views
Message 3 of 5
Flag for a moderator

Re: Problems with TV Control App and IOS

Hi Tudor,

I did what you said and it worked. I reinstalled it and said “yes”. Thanks for your help with this. Ps I love your hexadecimal comment!

0 Kudos
Reply
Maddy_C
  • 4
  • 0
  • 0
Tuning in
449 Views
Message 4 of 5
Flag for a moderator

Re: Problems with TV Control App and IOS

Hello again, Tudor helped me with this problem, but it has now returned. I have deleted and reinstalled it but the screen hasn’t appeared asking to connect to other devices. Settings within the app looked ok. I get the “out of home streaming” message again. Thanks. 

0 Kudos
Reply
Sambathedog2020
  • 41
  • 3
  • 6
Dialled in
441 Views
Message 5 of 5
Flag for a moderator

Re: Problems with TV Control App and IOS

what iOS are you running on iPad?
Is your internet with VM as well?

It might be a conflict with the internet provider if you are not with VM.

Hope this helps.
0 Kudos
Reply