Menu
Reply
DrawnClaws
  • 41
  • 2
  • 4
Dialled in
568 Views
Message 1 of 3
Flag for a moderator

My Malfunction My Virgin Media

Hi the Virgin Media Web Design Team and calling all savvy Community Members

Why does the loading of my My Virgin Media page almost always stall?

I ❤️ you when I see this:  

a fully loaded web pagea fully loaded web page

and (on My Bills > Overview)

an extract from My Bills > Overviewan extract from My Bills > Overview

Please note the red chevron “upward facing”.

It breaks my heart 💔 because I often get this:

a stall has occurred during the page oada stall has occurred during the page oad

and (on My Bills > Overview)

Clicking the grey chevron (or the information icon) - does nothingClicking the grey chevron (or the information icon) - does nothing

Barred from seeing the extra information! 💔 (sighs deeply).  Neither clicking the grey chevron nor the information icon has ant effect.  There is no drop down information.

When barred I also notice that my ability to log out from the site from that page is missing.

My workaround to log out is to first click “My Virgin Media” and return to the first page and THEN to log out.

I am using macOS Catalina 10.15.7 and Safari Version 14.0 on an HDMI screen.

Can we fix it and has anyone else for the Community suffered similarly?

For further reference:  Click Here

Tags (1)
0 Kudos
Reply
Pars
  • 140
  • 20
  • 29
Superfast
542 Views
Message 2 of 3
Flag for a moderator

Re: My Malfunction My Virgin Media

I've never seen this issue.
Could the problem be with your browser perhaps?
Try to access your account from a different computer and compare.
M350 over FTTP
DrawnClaws
  • 41
  • 2
  • 4
Dialled in
224 Views
Message 3 of 3
Flag for a moderator

Re: My Malfunction My Virgin Media

Re: My Malfunction My Virgin Media
on ‎08-11-2020 10:05

Nearly a month on! I still have the problem with the My Virgin Media pages.

I wanted to make a payment towards next months bill to reduce the size of that Direct Debit.

On the Bill > Overview page I needed access to the dropdown information hidden behind "Total payments since last bill" and use the "Make a payment" link there. Eventually eventually the page loaded fully, pink banner displayed saying how good it was to see me there again and I could complete my task.

 

Every now and again a feedback page is triggered and I filled it out with good humour as I love the quality of the internet connection I have purchased.

I would love the following correction to what I said passed on to the feedback people please:

 

In my feedback I said I was viewing "https:// ebill2.virginmedia.com/ebill3/bill-overview.xhtml"

I was actually trying to use "https:// my.virginmedia.com/my-bills/index"

 

Pars got Kudos from me (because he did try and suggest further investigative action - the sole person who replied).

Note: I have the same problem with Safari browser and the Chrome browser on the Mac as I do on a Raspberry Pi again using the Chromium browser.

0 Kudos
Reply