Menu
Reply
jameswhittaker
  • 4
  • 0
  • 0
Joining in
993 Views
Message 1 of 9
Flag for a moderator

Installation

No one has turned up to install my equipment that was due today?

0 Kudos
Reply
Andrew-G
  • 6.2K
  • 1.1K
  • 2.63K
Very Insightful Person
Very Insightful Person
973 Views
Message 2 of 9
Flag for a moderator

Re: Installation

Welcome to Virgin Media.  You can add your appreciation here.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Megan_L
  • 2.43K
  • 147
  • 240
Forum Team
Forum Team
918 Views
Message 3 of 9
Flag for a moderator

Re: Installation

Hi jameswhittaker,

Thanks for using the forums to get this issue sorted, I am sorry an engineer did not come round to complete your installation yesterday.

Have you already tried to speak to the installs team about this?

Thanks,

Megan_L

0 Kudos
Reply
jameswhittaker
  • 4
  • 0
  • 0
Joining in
912 Views
Message 4 of 9
Flag for a moderator

Re: Installation

Please could you provide a phone number as I couldn’t find one

0 Kudos
Reply
Megan_L
  • 2.43K
  • 147
  • 240
Forum Team
Forum Team
910 Views
Message 5 of 9
Flag for a moderator

Re: Installation

Hi James, 

Of course, I would try to help myself however installs are out of our scope here on the forums. But here's the number and the options you need to choose to get through to the installs team - 0345 454 1111 option 1, 3 then 1. 

If you need any further help or advice please come back and we'll try our best for you!

Thanks,

Megan_L

0 Kudos
Reply
jameswhittaker
  • 4
  • 0
  • 0
Joining in
878 Views
Message 6 of 9
Flag for a moderator

Re: Installation

Thank You. I’m now waiting for a field engineer to call me - the installation should have been completed on 11th June that was pushed back to yesterday but no one turned up. This is very frustrating and we’re worried we are not going to have any broadband!

0 Kudos
Reply
Megan_L
  • 2.43K
  • 147
  • 240
Forum Team
Forum Team
867 Views
Message 7 of 9
Flag for a moderator

Re: Installation

Okay, thats good. 

If you still do not get a call from them by Monday afternoon please let me know. I may be able to chase them for you.

Thanks for keeping me updated too James.

Megan_L

0 Kudos
Reply
jameswhittaker
  • 4
  • 0
  • 0
Joining in
809 Views
Message 8 of 9
Flag for a moderator

Re: Installation

Megan, I’ve still not had a call. This is getting ridiculous- absolutely no communication from anyone - please can you ask someone to call me immediately [MOD EDIT: PERSONAL INFORMATION REMOVED] Thanks

[MOD EDIT: Personal and private information has been removed from this post. Please do not post personal or private information in your public posts. Please review the Forum Guidelines]

0 Kudos
Reply
Megan_L
  • 2.43K
  • 147
  • 240
Forum Team
Forum Team
757 Views
Message 9 of 9
Flag for a moderator

Re: Installation

Hi James, 

Thanks for coming back to me, I am so sorry you've not been contacted by the installs team yet. 

I'll send you a PM now so we chat have a look into the notes of your account and find out whats going on.

Thanks,

Speak soon!

Megan_L

0 Kudos
Reply