Menu
Reply
statlock
  • 1
  • 0
  • 0
Just joined
660 Views
Message 1 of 3
Flag for a moderator

IP phone disconnecting

I'm working from home due to lockdown and have work IP phone (Polycom 411) plugged into router (Virgin Hub 3.0). Until about 10 days ago this worked fine, but recently have been experiencing intermittent connection interruptions where the message "Line: Unregistered" appears on the handset's display and the phone is unusable for 5 minutes or so, after which connection is restored. Phone provider have checked their logs and say they can see dropouts and the fault is at Virgin Media end rather than their own. They suggest disabling SIP ALG but there is no way of doing this in the router settings; looks like it's enabled by default and cannot be turned off. Seemingly impossible to contact any kind of tech support service at Virgin Media so I wondered if anyone here had any ideas please?

0 Kudos
Reply
spgray
  • 2.39K
  • 139
  • 341
Problem sorter
655 Views
Message 2 of 3
Flag for a moderator

Re: IP phone disconnecting

you can't do that on the virgin hub.
if you need to do that then you'll need to put the hub into modem mode and buy your own router.

residential products don't have business grade config options.


-----------------------------------------------------------

My Broadband Ping - spgray

0 Kudos
Reply
KelseyJohnson
  • 2
  • 0
  • 0
Joining in
309 Views
Message 3 of 3
Flag for a moderator

Re: IP phone disconnecting

I have the same problem it completely stops working then I bought Cisco IP phones  Now I don't have any with it.
.

0 Kudos
Reply