Menu
Reply
SteWriggler
  • 2
  • 0
  • 1
Joining in
630 Views
Message 1 of 4
Flag for a moderator

Hub 3 Replacement

Hi,

My Hub 3 keeps losing connectivity (Wired & WiFi) and needs rebooting more and more regularly, twice in the last week! Can anyone advice how I request a replacement?

Cheers

0 Kudos
Reply
jbrennand
  • 22.43K
  • 2.4K
  • 4K
Very Insightful Person
Very Insightful Person
599 Views
Message 2 of 4
Flag for a moderator

Re: Hub 3 Replacement

You could try a factory reset first – a lot of the VM techies on here are suggesting it as a first option.

Note that a pinhole reset on a Hub3 can be a bit problematic - so do it EXACTLY this way (not as the VM website says!).

Firstly, make sure the Hub's sticker/card with the two passwords on it is still there and legible or you will be stuffed ! If its not – DON’T DO IT !

With the Hub "on" disconnect any ethernet connections and push in the “reset pin” with the end of a paperclip/thin nail or similar (bigger items like ball point pen ends may not press it in far enough) until you feel it at the “stop point” and hold it there firmly for a "timed" minimum of 60 seconds do NOT restart the Hub after that. Leave it 5' or so to stabilise and then your passwords/passphrase for both the Hub settings and the Wifi networks will revert to the two printed on the Hub sticker on its base/side/card. Make sure you use the wifi one for devices connecting to the wifi and the settings one to access the Hub.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
SCA1972
  • 5.77K
  • 654
  • 1.94K
Very Insightful Person
Very Insightful Person
580 Views
Message 3 of 4
Flag for a moderator

Re: Hub 3 Replacement


@SteWriggler wrote:

Hi,

My Hub 3 keeps losing connectivity (Wired & WiFi) and needs rebooting more and more regularly, twice in the last week! Can anyone advice how I request a replacement?


It might not be the hub at fault, your connection may have issues with noise or power levels outside the recommended range which can cause connections to drop.  If it is a line issue then a new hub won't fix it.

If John's suggestion doesn't work let us know.

______________________
Scott

My setup: V6 TV box, M350 Fibre broadband with Hub 3 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
SteWriggler
  • 2
  • 0
  • 1
Joining in
561 Views
Message 4 of 4
Flag for a moderator

Re: Hub 3 Replacement

Thanks Both,

Have reset and will monitor for a while to see if it has settled! Will let you know how I get on!!

Ste