Menu
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
350 Views
Message 1 of 5
Flag for a moderator

Hub 3 Ethernet Ports Not Working

Hi my ethernet ports have stopped working, all 4. The wifi works fine. I have called Virgin 5 times, each with a 45 minute call wait. I have been lied to, cut off and fobbed off by the staff. I can’t bare to call them anymore. The things they have asked me to do, which don’t work are listed below:

Restart router - Ethernet ports work for 5 minutes then loose connection but the green lights still flash by the ports. 

factory reset with hole at rear of router -Ethernet ports work for 5 minutes then loose connection but the green lights still flash by the ports. 

factory reset through web page to router -Ethernet ports work for 5 minutes then loose connection but the green lights still flash by the ports. 

it got to the point where the Virgin person just couldn’t be bothered to help me anymore and just said there is a known issue in the area and to wait for it to be fixed. I then call up the next day again to see how the issue is going and they have no record of any faults in the area. Liars!

the problem I have is when they ask me to reset it it, it works for 5 mins and then they are like there you go it’s working. Then when I put the phone down it goes again. Then it’s another 45 mins call wait.

any help appreciated, please.

Thank you 

Matt

 

Tags (1)
0 Kudos
Reply
Highlighted
  • 11.57K
  • 826
  • 1.64K
Very Insightful Person
Very Insightful Person
326 Views
Message 2 of 5
Flag for a moderator

Re: Hub 3 Ethernet Ports Not Working

If they work for 5mins thst means one of your ethernet devices are crashing the hub, try reconnecting one at a time. 

 

What do you have wired to the hub? 

I work for Virgin Media and my posts are my own opinions
0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
308 Views
Message 3 of 5
Flag for a moderator

Re: Hub 3 Ethernet Ports Not Working

Thanks, I will try that. 

I have an Xbox, Apple TV, Samsung tv and a laptop.

 

it was all working ok or a few years until over a week ago. 

0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
292 Views
Message 4 of 5
Flag for a moderator

Re: Hub 3 Ethernet Ports Not Working

Well I have tried this and then started trying combinations of them together it appears to be that all the Ethernet ports don’t work unless my MacBook pro is connected and turned on?

xbox on its own cuts out

aple tv on its own cuts out 

Samsung tv on its own cuts out

macbook on its own works 

macbook with any of the above, they both work

But now..... it’s all not working again so I am at a loss.

0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
291 Views
Message 5 of 5
Flag for a moderator

Re: Hub 3 Ethernet Ports Not Working

So just to confirm, nothing is working again.

each items doesn’t work on its own. 

it seems the ports just randomly start and stop working.

0 Kudos
Reply