Menu
Reply
  • 9
  • 0
  • 2
Dee1335
Tuning in
273 Views
Message 11 of 14
Flag for a moderator

Re: Href.li

Solved!

Like I say, I am new to Virginmedia .....

I already have anti-virus running....

Checked my VM settings ... turned off child settings and VM antivirus and the problem has now been solved.

Thanks for all your help and suggestions ... I feel I have the cleanest computer in England!

0 Kudos
Reply
  • 3.93K
  • 466
  • 1.26K
Very Insightful Person
Very Insightful Person
255 Views
Message 12 of 14
Flag for a moderator
Helpful Answer

Re: Href.li

So it sounds like you were being blocked from accessing sites by either Child Safe or Web Safe. Odd that you got "This site can't be reached" instead of a VM page explaining that the site was being blocked and which service was blocking it. Had that happened either myself or @Kippies would have been able to help you much sooner, but not your fault.

I'd strongly recommend turning Web Safe back on as it will protect you from all sort of Internet nasties and sites blocked by that service are usually blocked for a very good reason.  I have it turned on even though I also have the premium version of Malwarebytes providing real time protection on my PC.  I prefer a belt and braces approach when it comes to online safety. 

______________________
Scott

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

 

Mark as Helpful Answer if I've helped

  • 9
  • 0
  • 2
Dee1335
Tuning in
249 Views
Message 13 of 14
Flag for a moderator

Re: Href.li

I shall give Web Safe another go.

Thanks again for your help and support :0)

0 Kudos
Reply
  • 9
  • 0
  • 2
Dee1335
Tuning in
242 Views
Message 14 of 14
Flag for a moderator

Re: Href.li

Yup, the problem was the Child Safe:  All is well with Web Safe.