Menu
Reply
  • 214
  • 8
  • 20
Superfast
797 Views
Message 1 of 15
Flag for a moderator

Firefox Back button on this Forum

Firefox has updated to 83.0 (64bit) and since then I have to click the back button twice on every page to go back on this forum.  Chrome works as expected needing only 1 click.

Other websites are OK in Firefox, such as Youtube and Google.

Any one else got the same issue?

 

Tags (2)
0 Kudos
Reply
  • 4.43K
  • 367
  • 629
Community elder
792 Views
Message 2 of 15
Flag for a moderator

Re: Firefox Back button on this Forum


@SimpleSimon wrote:

Firefox has updated to 83.0 (64bit) and since then I have to click the back button twice on every page to go back on this forum.  Chrome works as expected needing only 1 click.

 

Any one else got the same issue?

 


Strange as I'm using Firefox (Same version) and don't get the same thing.

Are you using any third party plugins?

0 Kudos
Reply
  • 6.36K
  • 465
  • 1.1K
Hero
784 Views
Message 3 of 15
Flag for a moderator

Re: Firefox Back button on this Forum

Strange, I can reproduce this on my Windows 10 Pro PC.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply
  • 214
  • 8
  • 20
Superfast
771 Views
Message 4 of 15
Flag for a moderator

Re: Firefox Back button on this Forum

Just disabled the 4 plugins I have and still have the issue.
0 Kudos
Reply
  • 214
  • 8
  • 20
Superfast
765 Views
Message 5 of 15
Flag for a moderator

Re: Firefox Back button on this Forum

So not just me then.
0 Kudos
Reply
  • 19.18K
  • 2.04K
  • 3.38K
Very Insightful Person
Very Insightful Person
753 Views
Message 6 of 15
Flag for a moderator

Re: Firefox Back button on this Forum

No problem here on FF 83.0 But then again I am Mac OS only.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
  • 6.54K
  • 1.25K
  • 1.78K
Very Insightful Person
Very Insightful Person
729 Views
Message 7 of 15
Flag for a moderator

Re: Firefox Back button on this Forum

Hello

Yes I have the same probl;em doone a lot of troubleshooting myself using Windows 10 happens on Firefox and Waterfox, have not been able to get to the bottom  of it, also happens on my tablet running Firefox with Android 10. Seems to be an issue with Forum and Firefox / Waterfox and only this site.

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
  • 6.54K
  • 1.25K
  • 1.78K
Very Insightful Person
Very Insightful Person
710 Views
Message 8 of 15
Flag for a moderator
Helpful Answer

Re: Firefox Back button on this Forum

Hello

Just to update all this is now going to be looked at by the people who are responsible for the forum i.e. Khoros, I have reported it the forum team.

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

  • 214
  • 8
  • 20
Superfast
677 Views
Message 9 of 15
Flag for a moderator

Re: Firefox Back button on this Forum

Thanks for reporting this Mike.
0 Kudos
Reply
  • 249
  • 17
  • 26
Dialled in
673 Views
Message 10 of 15
Flag for a moderator

Re: Firefox Back button on this Forum

It was happening me the other day, had to click back button twice every time but it's been fine yesterday and today. Not sure what has changed as I never done anything on my side.

***********************************************************************************************************************************
Hub 4.0 - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************

My Broadband Ping - conman33158
0 Kudos
Reply