Menu
Reply
  • 3.05K
  • 20
  • 100
paperclip
Well-informed
946 Views
Message 1 of 27
Flag for a moderator

Community forum Menu Button

Why has the Menu button been disabled on Chrome for Android on here?

0 Kudos
  • 5.37K
  • 749
  • 1.52K
teabag
Superstar
922 Views
Message 2 of 27
Flag for a moderator

Re: Community forum Menu Button

Menu button working for me - Chrome for Android.

But for a good year or more, the Menu button has not worked when viewing the News or Digital Life pages - always have had to use back button.

---------------------------------------------------------------
BB 200 - Hub 3, Phone Talk w/ends, Mobile Sim only. Customer since 1993.
  • 3.05K
  • 20
  • 100
paperclip
Well-informed
916 Views
Message 3 of 27
Flag for a moderator

Re: Community forum Menu Button


@teabag wrote:

Menu button working for me - Chrome for Android.

But for a good year or more, the Menu button has not worked when viewing the News or Digital Life pages - always have had to use back button.


Thanks @teabag the menu button and dropdowns seem to work fine after being directed from the email link instead of using the chrome browser direct.

I have chrome for android as default. 

0 Kudos
  • 12.11K
  • 1.59K
  • 5.38K
Very Insightful Person
Very Insightful Person
892 Views
Message 4 of 27
Flag for a moderator

Re: Community forum Menu Button


@paperclip wrote:

Why has the Menu button been disabled on Chrome for Android on here?


It hasn't in my experience.

_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work.

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

 

Mark as Helpful Answer if I've helped

0 Kudos
  • 3.05K
  • 20
  • 100
paperclip
Well-informed
887 Views
Message 5 of 27
Flag for a moderator

Re: Community forum Menu Button

I also don't appear to have the send to username option when sending a new PM. See attached image:

No rectangular box.

VM.JPG

 

 

0 Kudos
  • 12.11K
  • 1.59K
  • 5.38K
Very Insightful Person
Very Insightful Person
881 Views
Message 6 of 27
Flag for a moderator

Re: Community forum Menu Button

Try refreshing the page.  There was a short delay before the dialogue box apperered when I trial a moment ago.

 

_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work.

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

 

Mark as Helpful Answer if I've helped

0 Kudos
  • 3.05K
  • 20
  • 100
paperclip
Well-informed
873 Views
Message 7 of 27
Flag for a moderator

Re: Community forum Menu Button


@Graham_A wrote:

Try refreshing the page.  There was a short delay before the dialogue box apperered when I trial a moment ago.

 


Nope, still nothing, all I see when using Google chrome is a small grey circle after send to with an i in the middle, nothing happens when clicking on it. 

0 Kudos
  • 3.05K
  • 20
  • 100
paperclip
Well-informed
871 Views
Message 8 of 27
Flag for a moderator

Re: Community forum Menu Button

Looks like my account could possibly have been amended by virgin. 

0 Kudos
  • 3.65K
  • 201
  • 608
chenks
Community elder
846 Views
Message 9 of 27
Flag for a moderator

Re: Community forum Menu Button


@paperclip wrote:

Looks like my account could possibly have been amended by virgin. 


that's quite a conclusion you've jumped to there

  • 3.05K
  • 20
  • 100
paperclip
Well-informed
837 Views
Message 10 of 27
Flag for a moderator

Re: Community forum Menu Button

Thanks, that helped alot.
0 Kudos