Menu
Reply
D3l80Y
  • 2
  • 0
  • 0
Joining in
2,174 Views
Message 1 of 8
Flag for a moderator

Can't access my own domain - server timeout on Content & email

Hi,

So about a week ago, access to my domain, bicknell.net, stopped.
Via my VM broadband, I can't see the content 'Cannot reach this page' or send/receive email via Outlook 'Cannot connect to the server'
Everything else is fine.

I have tried several different laptops & Mobile phones, all the same.

But, the domain is available and works fine if
a) I use the same devices via any Mobile Data Hotspot.
b) I put the Hub 4 into Modem Mode and connect a laptop via Lan Cable.
c) Other people access the domain via their own VM broadband

Does anyone have any idea what's going on?
I'm done with trying to explain this to VM tech support (‘Gadget Rescue’), etc

Thank you.

0 Kudos
Reply
Tudor
  • 11.6K
  • 897
  • 2.29K
Very Insightful Person
Very Insightful Person
2,156 Views
Message 2 of 8
Flag for a moderator

Re: Can't access my own domain - server timeout on Content & email

Have you got web safe turned on? If you put another DNS server in your device does it work?


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
0 Kudos
Reply
Roger_Gooner
  • 7.9K
  • 518
  • 1.49K
Alessandro Volta
2,148 Views
Message 3 of 8
Flag for a moderator

Re: Can't access my own domain - server timeout on Content & email

No problem here.

C:\>tracert bicknell.net

Tracing route to bicknell.net [5.77.50.201]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  192.168.1.1
  2     *        *        *     Request timed out.
  3    13 ms    11 ms    11 ms  haye-core-2a-xe-231-0.network.virginmedia.net [62.253.8.117]
  4    18 ms    13 ms     8 ms  haye-core-2b-ae1-0.network.virginmedia.net [80.3.176.178]
  5     *        *        *     Request timed out.
  6    13 ms    14 ms    11 ms  tcl5-ic-6-ae0-0.network.virginmedia.net [62.254.85.66]
  7    14 ms    13 ms    14 ms  be20.asr01.thn.as20860.net [195.66.224.207]
  8    17 ms    25 ms    19 ms  be1.asr01.dc4.as20860.net [130.180.202.22]
  9    16 ms    15 ms    17 ms  be2.asr02.dc4.as20860.net [130.180.202.20]
 10    15 ms    15 ms    16 ms  be1.asr02.dc3.as20860.net [130.180.202.18]
 11    16 ms    17 ms    16 ms  3190.asr920-1.dc3.as20860.net [130.180.203.191]
 12    16 ms    17 ms    16 ms  server.packsend.co.uk [5.77.50.201]

Trace complete.

C:\>
--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG108S 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply
Buffer6
  • 13.45K
  • 94
  • 680
Hero
2,073 Views
Message 4 of 8
Flag for a moderator

Re: Can't access my own domain - server timeout on Content & email

Do you have a Host file or an Internet security that might block certain sites?

Have you inadvertently blocked yourself somehow?

What error message do you get when you can't connect.

Could it be that the site was down for maintenance when you were trying to access it?

bicknell.jpg

0 Kudos
Reply
legacy1
  • 18.64K
  • 774
  • 1.96K
Alessandro Volta
2,057 Views
Message 5 of 8
Flag for a moderator

Re: Can't access my own domain - server timeout on Content & email


@D3l80Y wrote:


But, the domain is available and works fine if
a) I use the same devices via any Mobile Data Hotspot.
b) I put the Hub 4 into Modem Mode and connect a laptop via Lan Cable.



likely your IP in router mode is blocked at the server hosting the site 

---------------------------------------------------------------
GordonJH
  • 4
  • 0
  • 2
Tuning in
1,520 Views
Message 6 of 8
Flag for a moderator

Re: Can't access my own domain - server timeout on Content & email

Is the server on your local network or hosted by a third party?

carl_pearce
  • 1.26K
  • 79
  • 291
Knows their stuff
1,465 Views
Message 7 of 8
Flag for a moderator

Re: Can't access my own domain - server timeout on Content & email

This thread is from September!

0 Kudos
Reply
GordonJH
  • 4
  • 0
  • 2
Tuning in
1,459 Views
Message 8 of 8
Flag for a moderator

Re: Can't access my own domain - server timeout on Content & email

I did notice that but as there seems to have been no resolution I thought it worth asking 🙂