Menu
Reply
kevinhaworth
  • 4
  • 0
  • 0
Joining in
165 Views
Message 1 of 6
Flag for a moderator

tv go

tv go will not play on my lap top .keeps asking me to register when it already is

0 Kudos
Reply
Steven_L
  • 4.1K
  • 303
  • 399
Forum Team
Forum Team
97 Views
Message 2 of 6
Flag for a moderator

Re: tv go

Hey @kevinhaworth,

 

Sorry to hear of the issues that you've been having with your TV go application.

 

Do you clear your cache and cookies when you log off your browser? You would need to keep your cookies for TV go to work without asking you to re register. You can find more information about this here 

 

Regards

Steven_L

0 Kudos
Reply
kevinhaworth
  • 4
  • 0
  • 0
Joining in
91 Views
Message 3 of 6
Flag for a moderator

Re: tv go

no i do not delete cache or cookies .it still does not work 

0 Kudos
Reply
Natalie_L
  • 2.33K
  • 97
  • 170
Forum Team
Forum Team
70 Views
Message 4 of 6
Flag for a moderator

Re: tv go

Thank you kevinhaworth. 

 

Does the device you are using show when you access device management on your account?

 

 

Nat
0 Kudos
Reply
kevinhaworth
  • 4
  • 0
  • 0
Joining in
49 Views
Message 5 of 6
Flag for a moderator

Re: tv go

Yes its registered 3 times

0 Kudos
Reply
Natalie_L
  • 2.33K
  • 97
  • 170
Forum Team
Forum Team
47 Views
Message 6 of 6
Flag for a moderator

Re: tv go

Thank you. 

 

I would be happy to arrange a reset of the registered devices for you but I will just need to confirm a few details via private message. 

I will pop this over to you now and you will be able to access the message via the purple envelope on the top right of this page. 

 

Speak soon, 

 

 

Nat
0 Kudos
Reply