Menu
Reply
markusanthony
  • 3
  • 0
  • 0
Joining in
499 Views
Message 1 of 6
Flag for a moderator

Virgintv go app

I am having trouble logging in to the virgintv go app. I am using my registered username but it keeps saying the following what can I do?? I have rest password and it didn't work. 

Screenshot_20201203_180039_com.lgi.virgintvgo.jpg

0 Kudos
Reply
Emma_C
  • 8.28K
  • 512
  • 561
Forum Team
Forum Team
390 Views
Message 2 of 6
Flag for a moderator

Re: Virgintv go app

Hi Markysanthony, 

Thanks for your post and welcome to our community. 

I'm really sorry for the delay in replying, we've been busier than usual. 

I do apologise you're having some issues with TVGo, this isn't good. 

Can I ask if it's still an issue now? 

if so then what device make and model are you using? 


Are you able to try another device or browser? 

 

Keep us posted. 

Emma_C - Forum Team
0 Kudos
Reply
markusanthony
  • 3
  • 0
  • 0
Joining in
385 Views
Message 3 of 6
Flag for a moderator

Re: Virgintv go app

Yes it's still a problem and have called technical support and I was told I would get an email when sorted. I'm using a hauwei p smart  2019 no I can't try any other device as I don't have any other.. Just my phone

 

0 Kudos
Reply
Emma_C
  • 8.28K
  • 512
  • 561
Forum Team
Forum Team
382 Views
Message 4 of 6
Flag for a moderator

Re: Virgintv go app

Thanks. 

Are you using the app? 

If so are you able to use a browser to try and log in?

Emma_C - Forum Team
0 Kudos
Reply
markusanthony
  • 3
  • 0
  • 0
Joining in
379 Views
Message 5 of 6
Flag for a moderator

Re: Virgintv go app

No I'm not using the app as I log in on there, I've tried Google I can log in to my myvirgin account but not the virgintv go app it keeps saying sign in with main user account 

0 Kudos
Reply
Emma_C
  • 8.28K
  • 512
  • 561
Forum Team
Forum Team
376 Views
Message 6 of 6
Flag for a moderator

Re: Virgintv go app

It would be best to try another device where possible so we can rule that out. 

You can also clear the cache and cookies on the web browser and try logging in. 

If it's still an issue after that then we can look at raising a ticket for this. 

Thanks. 

Emma_C - Forum Team
0 Kudos
Reply